Aplicar recorte automático a una imagen
La herramienta Recorte automático detecta automáticamente los bordes de la página y la recorta en consecuencia. También corrige la inclinación y la distorsión. Seleccione una o más páginas en la ventana Image y, a continuación, haga clic en el botónRecortar una imagen
A diferencia de recorte automático, la herramienta Crop permite recortar manualmente y varias regiones en una sola imagen.1
Seleccione la página
En la ventana Image, seleccione la página que desea recortar.
2
Abra la herramienta Crop
Haga clic en el botón Crop
, o seleccione Image → Crop en el menú Editar o en el menú desplegable.
3
Marque las regiones que desea recortar
Dibuje una o varias regiones para recortar. Cada región se marca con un marco rectangular.
- Para dibujar una región dentro de una región existente, mantenga presionada Ctrl mientras dibuja.
- Para anular la selección de una región, mantenga presionada Shift y haga clic con el botón izquierdo dentro de ella o en uno de sus bordes.
4
Aplique el recorte
Haga clic en Aplicar en la esquina superior derecha del cuadro de diálogo, presione Entrar o haga clic con el botón izquierdo fuera de la imagen. Cada área marcada se convierte en una página independiente.
5
Guarde los cambios
Haga clic en OK para guardar los cambios, o en Cancelar para cerrar el cuadro de diálogo sin guardar.
Dividir una imagen
Si una página contiene dos o más imágenes (varios documentos o varias páginas de un mismo documento), puede dividirla en páginas independientes, de modo que cada parte se guarde como una página independiente. Seleccione la página en la ventana Image y, a continuación, haga clic en el botón- Sin pulsar ninguna tecla, la página se divide horizontalmente en dos partes (opción predeterminada).
- Shift divide la página verticalmente en dos partes.
- Ctrl divide la página tanto horizontal como verticalmente, en cuatro partes.
Invertir una imagen
Si una imagen tiene texto claro sobre un fondo oscuro, invierta sus colores antes de seguir procesándola. Seleccione las páginas en la ventana Image y, a continuación, haga clic en el botónGirar una imagen
En una página con orientación estándar, las líneas de texto se leen de arriba hacia abajo. Gire cualquier página que tenga una orientación no estándar. Seleccione las páginas en la ventana Image y luego gírelas de una de estas formas:- Para girar 90° en el sentido de las agujas del reloj, haga clic en el botón
o seleccione Image → Rotate 90° Clockwise en el menú Editar o en el menú desplegable. - Para girar 90° en sentido contrario a las agujas del reloj, haga clic en el botón
o seleccione Image → Rotate 90° Counterclockwise en el menú Editar o en el menú desplegable. - Para girar 180°, haga clic en el botón
o seleccione Image → Rotate 180° en el menú Editar o en el menú desplegable.
