Skip to main content
When you start working in ABBYY FlexiLayout Studio, create a new project or open an existing one.

Create a new project

1

Click New Project

On the File menu, click New Project….
2

Specify the project name, location, and type

In the Create New Project dialog box, enter a project name and location.Then choose the project type:
  • ABBYY Classifier Project Files (*.fcp)
  • ABBYY FlexiLayout Project Files (*.fsp)
  • FlexiLayout Project…
After you create a project, you can add images to the batch and create a FlexiLayout.

Open an existing project

1

Click Open Project

On the File menu, click Open Project….
2

Select the project file

In the Open Project dialog box, select the project file that you want to open.

View project settings

On the Project menu, click Project Settings…. FlexiLayout Studio displays the paths to the project file and image batch. You can add a comment to the batch. To manage image enhancement profiles, click the Image Enhancement Profiles tab.

Close a project

On the File menu, click Close Project.