Skip to main content
Lorsque vous commencez à travailler dans ABBYY FlexiLayout Studio, créez un nouveau projet ou ouvrez-en un existant.

Créer un nouveau projet

1

Cliquez sur nouveau projet

Dans le menu File, cliquez sur nouveau projet….
2

Indiquez le nom, l’emplacement et le type du projet

Dans la boîte de dialogue nouveau projet, saisissez un nom et un emplacement de projet.Choisissez ensuite le type de projet :
  • ABBYY Classifier Project Files (*.fcp)
  • ABBYY FlexiLayout Project Files (*.fsp)
  • FlexiLayout Project…
Après avoir créé un projet, vous pouvez ajouter des images au lot et créer un FlexiLayout.

Ouvrir un projet existant

1

Cliquez sur Ouvrir un projet

Dans le menu Fichier, cliquez sur Ouvrir un projet….
2

Sélectionnez le fichier de projet

Dans la boîte de dialogue Ouvrir un projet, sélectionnez le fichier de projet que vous souhaitez ouvrir.

Afficher les paramètres du projet

Dans le menu Project, cliquez sur Paramètres du projet…. FlexiLayout Studio affiche le chemin du fichier de projet et celui du lot d’images. Vous pouvez ajouter un commentaire au lot. Pour gérer les profils d’amélioration d’image, cliquez sur l’onglet Image Enhancement Profiles.

Fermer un projet

Dans le menu File, cliquez sur Close Project.