Skip to main content
Alle Mandanten sind auf der Seite Settings → Mandanten aufgeführt. Um die Eigenschaften eines Mandanten anzuzeigen oder zu bearbeiten, klicken Sie auf den Link in der Spalte Name. Um die Anmeldeseite eines Mandanten zu öffnen, klicken Sie in der Spalte Login reference auf den Link Login. Jeder Mandant hat einen Administrator, der die Projects des Mandanten verwaltet.

Ein Project in einen Mandanten hochladen

Um ein Project eines Mandanten auf den Server hochzuladen oder es in einem bestimmten Mandanten verfügbar zu machen, öffnen Sie die Project Setup Station oder eine Verifizierungsstation und führen Sie die folgenden Schritte aus.
1

Upload-Dialog öffnen

Klicken Sie auf File → Upload Project to Server oder Open Project from Server.
2

Server und Mandanten angeben

Geben Sie im daraufhin geöffneten Dialogfeld den Namen des FlexiCapture-Servers (https://<ApplicationServer>, wobei <ApplicationServer> der Name des Computers ist, auf dem der Application Server installiert ist, beispielsweise https://localhost) sowie den Mandantennamen im Feld Tenant name an.
3

Verbindung prüfen

Prüfen Sie die Verbindung und klicken Sie auf OK.

Einen Mandantennamen über die Scanning Station angeben

Wenn Sie die Scanning Station verwenden, geben Sie in den folgenden Fällen den Namen des Mandanten an:
  • Beim Herstellen der Verbindung zum Application Server (klicken Sie auf Tools → Options und geben Sie die Adresse auf der Registerkarte FlexiCapture Server an).
  • Beim Hochladen von Batches nach FlexiCapture (klicken Sie auf File → Send Batch → to FlexiCapture und geben Sie die Adresse auf der Registerkarte FlexiCapture Project an).
  • Beim Importieren und Exportieren von Batch-Typen (klicken Sie auf Tools → Batch Types).