Skip to main content
The following keyboard shortcuts are available in the Data Verification Station main window, grouped by menu.

File menu

View menu

Tasks menu

Help menu