スクリプトをチェックする
スクリプトをチェックするには、次のいずれかの操作を行います。- F9 キーを押します。
- ツールバーの Check ボタンをクリックします。
- Tools メニューを開き、Check Script をクリックします。
エラーがあるスクリプトも保存して、後で修正できます。
スクリプト エディターのカスタマイズ
View メニューを使用して、スクリプト エディターの外観をカスタマイズできます。View メニューには、次のアイテムがあります。カスタム関数の追加
カスタム関数を追加するには、ツールバーのドロップダウンリストで、次のいずれかのグローバル モジュールを選択します: Script in <object_name\document_definition_name>、Rule Global Script Module、または Export Global Script Module。 ABBYY FlexiCapture でのスクリプトの使用方法について詳しくは、スクリプトの使用を参照してください。スクリプト エディターでは、テキスト定数に RTL 言語を使用できません。
- RTL テキストを ユーザー スクリプト メッセージまたは環境変数に格納します。
- Project または Document Definition で外部アセンブリを使用します。詳しくは、外部アセンブリを参照してください。
