画像を自動トリミングする
自動トリミング ツールはページの境界を自動的に検出して、その範囲でトリミングします。また、傾きやゆがみも補正します。 Image ウィンドウで1つ以上のページを選択してから、画像を切り抜く
自動トリミング とは異なり、Crop ツールでは手動で切り抜きを行い、1 つの画像から複数の領域を切り抜くことができます。1
ページを選択する
Image ウィンドウで、切り抜くページを選択します。
2
Crop ツールを開く
3
切り抜く領域を指定する
切り抜く領域を 1 つ以上描画します。各領域は長方形の枠で示されます。
- 既存の領域の内側に領域を描画するには、描画中に Ctrl キーを押したままにします。
- 領域の選択を解除するには、その内側または境界線上で Shift キーを押しながら左クリックします。
4
切り抜きを適用する
ダイアログの右上隅にある Apply をクリックするか、Enter キーを押すか、画像の外側を左クリックします。指定した各領域は、それぞれ別のページになります。
5
変更を保存する
変更を保存するには OK をクリックし、保存せずにダイアログを閉じるには Cancel をクリックします。
画像を分割する
1 ページに 2 つ以上の画像 (複数のドキュメント、または 1 つのドキュメントの複数ページ) が含まれている場合は、各部分を個別のページとして保存するように、別々のページに分割できます。 Image ウィンドウでページを選択し、次に- キーを押さない場合は、ページは水平方向に 2 つに分割されます (既定) 。
- Shift を押すと、ページは垂直方向に 2 つに分割されます。
- Ctrl を押すと、ページは水平・垂直方向に分割され、4 つの部分になります。
画像を白黒反転する
画像の暗い背景に明るい文字がある場合は、後続の処理を行う前に白黒反転してください。 Image ウィンドウでページを選択してから、画像を回転する
標準の向きのページでは、テキスト行は上から下に並びます。標準以外の向きのページは回転してください。 Image ウィンドウでページを選択し、次のいずれかの方法で回転させます。- 90°時計回りに回転するには、
ボタンをクリックするか、Edit メニューまたはドロップダウンメニューから Image → Rotate 90° Clockwise を選択します。 - 90°反時計回りに回転するには、
ボタンをクリックするか、Edit メニューまたはドロップダウンメニューから Image → Rotate 90° Counterclockwise を選択します。 - 180°回転するには、
ボタンをクリックするか、Edit メニューまたはドロップダウンメニューから Image → Rotate 180° を選択します。
