Skip to main content
The ABBYY FlexiCapture Cloud Developer’s Package is a standalone version of FlexiCapture. You use it to create, modify, and delete Document Definitions, and to set up local and server-side FlexiCapture projects in a GUI. You can also use it to test how documents are processed in existing projects. In addition, you can upload new projects to the server, update existing projects there, and export scenarios from the server.

System requirements

Install the ABBYY FlexiCapture Cloud Developer’s Package

Before you install the Developer’s Package, make sure you have a Developer’s Package License. The Fulfillment team issues these licenses to FlexiCapture Cloud users, and you activate them with the License Manager.
1

Start the setup wizard

Download setup.exe from the FlexiCapture Cloud downloads page and run it.
2

Choose the wizard language

Select the language the wizard uses from the drop-down list.
3

Accept the license agreement

Read the EULA, and then click Next.
4

Enter your details

Enter your username and organization name, and then click Next.
5

Choose the installation folder

Specify the folder where the package is installed, and then click Next.
6

Install the package

Click Install. After the installation is complete, click Finish to close the wizard.
After the installation, you can use the FCAdminTools application. For more information about FCAdminTools, see CLI for project administration.

Work with the Developer’s Package

Sample projects are included with the Developer’s Package installation. You can use the Developer’s Package for the following tasks.

Create an invoice project

1

Start a new project

Open the File menu and select New Project….
2

Choose the project type

From the Project type drop-down list, select Invoice Processing (EU), Invoice Processing (US), Invoice Processing (CA), or Invoice Processing (Au-NZ), depending on the location of the business unit. For more information, see Supported countries and languages.
3

Name and save the project

Specify a name for the project and the path to the folder where you want to save it.
You can create several projects. For example, you can have a separate project for each department or for specific vendors.

Edit a Document Definition

1

Open the Document Definitions list

Select Project → Document Definitions….
2

Edit the Document Definition

Click Edit… and make the changes you need, for example, enabling line items.
3

Save the changes

Save your changes.

Upload a project to the server

1

Open the upload dialog box

On the main menu, click File → Upload Project to Server….
2

Specify the connection settings

In the dialog box that opens, specify the following:
  • The server URL, https://<ApplicationServer>, where <ApplicationServer> is the address of your ABBYY FlexiCapture Cloud Data Processing location. For example, https://europe.flexicapture.com.
  • The Tenant name.
  • The authentication type: Windows or server.

Create a batch and recognize it locally

1

Create a batch

Right-click the batch list in the main window and select New Batch… from the shortcut menu.
2

Add documents

Add the documents to the batch.
3

Recognize the batch

Right-click the batch and select Recognize from the shortcut menu.

Export a project

To export a project, select File → Export, or press Ctrl+U.

Open a project from the server

1

Open the connection dialog box

On the main menu, click File → Open Project from Server….
2

Specify the connection settings

In the dialog box that opens, specify the following:
  • The server URL, https://<ApplicationServer>, where <ApplicationServer> is the address of your ABBYY FlexiCapture Cloud Data Processing location. For example, https://europe.flexicapture.com.
  • The Tenant name.
  • The authentication type: Windows or server.

Contact ABBYY Support

If you cannot find the answer to your question, contact ABBYY Support.