テナントにプロジェクトをアップロードする
テナントのプロジェクトをサーバーにアップロードしたり、特定のテナントでプロジェクトを利用できるようにしたりできます。1
ステーションを開く
Open the Project Setup Station or a Verification Station.
2
アップロードダイアログを開く
File → Upload Project to Server または Open Project from Server をクリックします。
3
サーバーとテナントを指定する
表示されるダイアログで、FlexiCapture server の名前 (
https://<ApplicationServer>。<ApplicationServer> は Application Server がインストールされているコンピューターの名前です。例:https://localhost) を指定し、テナント名 field にテナント名を入力します。4
接続を確認する
接続を確認し、OK をクリックします。
Scanning Station からテナント名を指定する
Scanning Station を使用する場合、次のケースではテナント名を指定します。- Application Server に接続する場合 (Tools → Options をクリックし、FlexiCapture Server タブでアドレスを指定します)。
- バッチを FlexiCapture にアップロードする場合 (File → Send Batch → to FlexiCapture をクリックし、FlexiCapture Project タブでアドレスを指定します)。
- バッチタイプをインポートまたはエクスポートする場合 (Tools → Batch Types をクリックします)。
