Allgemein
| Befehl | Beschreibung |
|---|---|
CI_SubMenu | Titel eines Untermenüs |
CI_Separator | Trennzeichen |
CI_Undefined | Undefinierter Befehlsbezeichner |
Befehle im Menü „Datei“
| Befehl | Beschreibung |
|---|---|
CI_NewProject | Neues Projekt… |
CI_BrowseProject | Projekt öffnen… |
CI_BrowseWebProject | Projekt vom Server öffnen… |
CI_CloseProject | Projekt schließen |
CI_UploadProject | Projekt auf den Server hochladen… |
CI_Save | Speichern |
CI_NewBatch | Neuer Batch… |
CI_LoadImage | Bilder laden… |
CI_ScanImages | Bilder scannen… |
CI_ImportImage | Bilder importieren… |
CI_Export | Exportieren |
CI_ExportToFile | Daten in Dateien exportieren |
CI_ExportImages | Bilder in Dateien exportieren |
CI_ExportToDB | In eine Datenbank exportieren |
CI_RecentFiles | Zuletzt verwendetes Projekt öffnen |
CI_Exit | ABBYY FlexiCapture 12 beenden |
Befehle im Menü „Bearbeiten“
| Befehl | Beschreibung |
|---|---|
CI_EditUndo | Rückgängig |
CI_EditRedo | Wiederholen |
CI_EditCut | Ausschneiden |
CI_EditCopy | Kopieren |
CI_EditPaste | Einfügen |
CI_EditClear | Delete |
CI_MergeDocuments | Documents zusammenführen |
CI_SplitDocuments | Document teilen |
CI_EditSelectAll | Alles auswählen |
CI_EditFind | Find… |
CI_EditFindNext | Weitersuchen |
CI_MoveToNextItem | Nächstes Document |
CI_MoveToPreviousItem | Vorheriges Document |
CI_ImageClean | Bild entsprenkeln |
CI_ImageInvert | Bild invertieren |
CI_ImageMirrorHorizontal | Horizontal spiegeln |
CI_ImageMirrorVertical | Vertikal spiegeln |
CI_ImageRotate90 | Um 90° im Uhrzeigersinn drehen |
CI_ImageRotate270 | Um 90° gegen den Uhrzeigersinn drehen |
CI_ImageRotate180 | Rotate 180° |
CI_ImageChangeResolution | Auflösung ändern |
CI_ExportImage | Bild speichern |
Zusätzliche Befehle für eine Remote-Verifizierungsstation (Feldverifizierung)
| Befehl | Beschreibung |
|---|---|
CI_EditDeleteAll | Alle Zeichen löschen |
CI_EditInsertLineBreak | Zeilenumbruch einfügen |
CI_VerificationMergeSymbols | Zeichen zusammenführen |
Befehle im Menü „Ansicht“
| Befehl | Beschreibung |
|---|---|
CI_ShowTestBatches | Test-Batches anzeigen |
CI_ShowWorkBatches | Batches anzeigen |
CI_ShowQueues | Warteschlangen anzeigen |
CI_ShowDetails | Details anzeigen |
CI_ShowThumbnails | Miniaturansichten anzeigen |
CI_SetupDetailsView | Anzuzeigende Details auswählen |
CI_DocModeImage | Dokumenteditor im Bildmodus |
CI_DocModeForm | Dokumenteditor im Datenmodus |
CI_DockImageOnTop | Bild oben im Dokumenteditor |
CI_DockImageOnBottom | Bild unten im Dokumenteditor |
CI_DocImageOnLeft | Bild links im Dokumenteditor |
CI_DocImageOnRight | Bild rechts im Dokumenteditor |
CI_DocImageUndocked | Nicht angedockt |
CI_DocErrorsOnTop | Fehler oben im Dokumenteditor |
CI_DocErrorsOnBottom | Fehler unten im Dokumenteditor |
CI_DocErrorsOnLeft | Fehler links im Dokumenteditor |
CI_DocErrorsOnRight | Fehler rechts im Dokumenteditor |
CI_ImageScalePageWidth | Bild an Seitenbreite anpassen |
CI_ImageScalePageHeight | Bild an Seitenhöhe anpassen |
CI_ImageScaleWholePage | Bild optimal anpassen |
CI_ImageScale400 | Bild auf 400 % skalieren |
CI_ImageScale200 | Bild auf 200 % skalieren |
CI_ImageScale100 | Bild auf 100 % skalieren |
CI_ImageScale75 | Bild auf 75 % skalieren |
CI_ImageScale50 | Bild auf 50 % skalieren |
CI_ImageScale25 | Bild auf 25 % skalieren |
CI_ImageScaleCustom | Benutzerdefinierte Zoomstufe |
CI_ImageScaleZoomIn | Bild vergrößern |
CI_ImageScaleZoomOut | Bild verkleinern |
CI_TextSizeLargest | Größter Datentext |
CI_TextSizeLarger | Größerer Datentext |
CI_TextSizeMedium | Mittlerer Datentext |
CI_TextSizeSmaller | Kleinerer Datentext |
CI_TextSizeSmallest | Kleinster Datentext |
CI_ViewToolbarsLayout | Symbolleiste im Dokumenteditor anzeigen |
CI_ShowFormatErrorInBallon | Fehlermeldung für das aktive Feld in einer Sprechblase anzeigen |
CI_ShowFormatErrorInErrorView | Fehlermeldung für das aktive Feld oben anzeigen |
CI_ShowFormatErrorInFormView | Fehlermeldung für das aktive Feld unten anzeigen |
CI_BWImageMode | Bilder in Schwarzweiß anzeigen |
CI_ThumbnailSizeSmallest | Kleinste Miniaturansichtsgröße |
CI_ThumbnailSizeDefault | Standardgröße der Miniaturansichten |
CI_ThumbnailSizeLargest | Größte Miniaturansichtsgröße |
CI_ThumbnailSizeIncrease | Miniaturansichtsgröße vergrößern |
CI_ThumbnailSizeDecrease | Miniaturansichtsgröße verkleinern |
CI_ViewToolbarsStandard | Standardsymbolleiste anzeigen/ausblenden |
CI_ViewToolbarsDocuments | Ansichtssymbolleiste anzeigen/ausblenden |
CI_ViewToolbarsNavigation | Navigationssymbolleiste anzeigen/ausblenden |
CI_ViewToolbarsScanAndRead | Scan-Symbolleiste anzeigen/ausblenden |
CI_ViewToolbarsProjectSetup | Symbolleiste „Projekteinrichtung“ anzeigen/ausblenden |
CI_ViewToolbarsTasks | Symbolleiste für Warteschlangenaufgaben anzeigen/ausblenden |
CI_ShowToolbar1 | Symbolleisten anzeigen |
CI_ViewStatusbar | Statusleiste anzeigen/ausblenden |
CI_ViewFullScreen | Zwischen Vollbild und Fenster wechseln |
CI_Refresh | Aktualisieren |
CI_ViewProperties | Eigenschaften anzeigen |
Zusätzliche Befehle für eine Remote-Verifizierungsstation (Gruppenverifizierung)
| Befehl | Beschreibung |
|---|---|
CI_ShowFieldImage | Feldbild anzeigen/ausblenden |
CI_ShowFieldImageOnTop | Feldbild oben anzeigen |
CI_ShowFieldImageOnBottom | Feldbild unten anzeigen |
CI_ShrinkToFit | Feldbild an Fenstergröße anpassen |
CI_ContextImageScale400 | Feldbild auf 400 % skalieren |
CI_ContextImageScale200 | Feldbild auf 200 % skalieren |
CI_ContextImageScale150 | Feldbild auf 150 % skalieren |
CI_ContextImageScale100 | Feldbild auf 100 % skalieren |
CI_ContextImageScale75 | Feldbild auf 75 % skalieren |
CI_ContextImageScale50 | Feldbild auf 50 % skalieren |
CI_ShowCharacterImage | Zeichenbild anzeigen |
CI_ShowActionsToolBar | Actions-Symbolleiste anzeigen/ausblenden |
CI_ShowVerInfoBar | Verifizierungsinformationsleiste anzeigen/ausblenden |
CI_VerificationOptions | Verifizierungseinstellungen anzeigen |
Zusätzliche Befehle für eine Remote-Verifizierungsstation (Feldverifizierung)
| Befehl | Beschreibung |
|---|---|
CI_ShowRecognizedText | Erkannten Text anzeigen |
CI_ShowSymbolImagesCutting | Zuschneiden von Zeichenbildern anzeigen/ausblenden |
CI_ShowSpecialSymbols | Sonderzeichen anzeigen/ausblenden |
CI_ShowAnalogousFields | Analoges Feld anzeigen/ausblenden |
Befehle im Aufgabenmenü
| Befehl | Beschreibung |
|---|---|
CI_GetTask | Get Aufgabe |
CI_ReturnTask | Aufgabe schließen |
CI_ShowTaskComment | Aufgabenkommentar anzeigen |
CI_CancelTask | Aufgabe ablehnen |
CI_DeferTask | Aufgabe zurückstellen |
CI_SendTaskToException | Aufgabe an Exceptions senden |
CI_SendTaskToRescan | Aufgabe an die Rescanning-Stufe senden |
CI_SendTaskToStage | Aufgabe an eine Stufe senden |
CI_AutoTaskReceive | Automatischer Aufgabenabruf ein/aus |
CI_AddDocsToMarked | Dokumente zu den markierten Dokumenten hinzufügen |
CI_UnmarksDocs | Markierung von Dokumenten aufheben |
CI_MarkDocsToException | Dokumente zum Senden an Exceptions markieren |
CI_MarkDocsToRescan | Dokumente zum erneuten Scannen markieren |
CI_MarkDocsToStage | Dokumente für eine Stufe markieren |
CI_ViewMarkedGroupList | Liste der markierten Gruppen anzeigen |
Befehle im Menü „Erkennung“
| Befehl | Beschreibung |
|---|---|
CI_ApplyTemplate | Analysieren |
CI_SetDocTemplate | Match Dokumentdefinition |
CI_ReadActive | Erkennen |
Menübefehle für die Verifizierung
| Befehl | Beschreibung |
|---|---|
CI_VerifyAll | Verifizierung ausführen… |
CI_GotoNextError | Nächstes zu verifizierendes Element |
CI_GotoPrevError | Vorheriges zu verifizierendes Element |
CI_GotoNextAssembleError | Nächstes Document mit Zusammenstellungsfehler(n) |
CI_GotoPrevAssembleError | Vorheriges Document mit Zusammenstellungsfehler(n) |
CI_GotoNextUnkCharacher | Nächstes unsicher erkanntes Zeichen |
CI_GotoPrevUnkCharacher | Vorheriges unsicher erkanntes Zeichen |
CI_GotoNextRuleError | Nächster Regelfehler |
CI_GotoPrevRuleError | Vorheriger Regelfehler |
Zusätzliche Befehle für eine Remote-Verifizierungsstation (Gruppenverifizierung)
| Befehl | Beschreibung |
|---|---|
CI_VerificationConfirmAll | Confirm All |
CI_VerificationPostponeAll | Postpone All |
CI_VerificationToggleSelected | Ausgewähltes Element ein-/ausblenden |
CI_VerificationNextPage | Nächste Verifizierungsseite |
CI_VerificationPrevPage | Vorherige Verifizierungsseite |
CI_VerificationClose | Verifizierung schließen |
Zusätzliche Befehle für eine Remote-Verifizierungsstation (Feldverifizierung)
| Befehl | Beschreibung |
|---|---|
CI_VerificationConfirmField | Feld bestätigen |
CI_VerificationNextUncertain | Nächstes unsicher erkanntes Zeichen |
CI_VerificationPrevUncertain | Vorheriges unsicher erkanntes Zeichen |
CI_VerificationNextField | Nächstes Feld |
CI_VerificationPrevField | Vorheriges Feld |
Befehle im Menü „Project“
| Befehl | Beschreibung |
|---|---|
CI_ShowTemplatesList | Liste der Dokumentdefinitionen anzeigen |
CI_ShowBatchTypes | Liste der Batch Types anzeigen |
CI_ShowImportProfiles | Liste der Importprofile anzeigen |
CI_SwitchToAdminMode | In den Admin-Modus wechseln |
CI_ProtectProject | Project mit Kennwort schützen |
CI_UnprotectProject | Schutz von Project aufheben |
CI_ExportProject | Project exportieren |
CI_ImportProject | Project aktualisieren |
CI_ViewProjectProperties | Projekteigenschaften anzeigen |
CI_CreateTestCopy | Testkopie erstellen |
CI_CommitTestCopy | Testkopie übernehmen |
CI_DeleteTestCopy | Testkopie löschen |
Befehle im Menü Tools
| Befehl | Beschreibung |
|---|---|
CI_DocPriorityLowest | Dokumentpriorität auf die niedrigste Stufe setzen |
CI_DocPriorityLow | Dokumentpriorität auf niedrig setzen |
CI_DocPriorityNormal | Dokumentpriorität auf normal setzen |
CI_DocPriorityHigh | Dokumentpriorität auf hoch setzen |
CI_DocPriorityHighest | Dokumentpriorität auf die höchste Stufe setzen |
CI_DocPriorityExtraHigh | Dokumentpriorität auf extra hoch setzen |
CI_UpdateDocToLatestVersion | Documents auf die neueste Version des Project aktualisieren |
CI_Reanalize | Erneut analysieren |
CI_Reread | Erneut erkennen |
CI_AssembleDocuments | Dokumentzusammenstellung aktualisieren |
CI_RecheckRules | Rules erneut prüfen |
CI_CheckBatchIntegrity | Batch-Integrität prüfen |
CI_BatchPriorityLowest | Batch-Priorität auf die niedrigste Stufe setzen |
CI_BatchPriorityLow | Batch-Priorität auf niedrig setzen |
CI_BatchPriorityNormal | Batch-Priorität auf normal setzen |
CI_BatchPriorityHigh | Batch-Priorität auf hoch setzen |
CI_BatchPriorityHighest | Batch-Priorität auf die höchste Stufe setzen |
CI_BatchPriorityExtraHigh | Batch-Priorität auf extra hoch setzen |
CI_ChangeBatchType | Batch-Typ ändern |
CI_ViewOptions | Options anzeigen |
Befehle des lokalen Feldmenüs
| Befehl | Beschreibung |
|---|---|
CI_ExecuteCustomAction | Benutzerdefinierte Aktion ausführen |
Benutzerbefehle
| Befehl | Beschreibung |
|---|---|
CI_UserCommand | Benutzerbefehle |
Befehle im Hilfemenü
| Befehl | Beschreibung |
|---|---|
CI_HelpAbbyyWebSite | ABBYY-Website |
CI_HelpAbout | Über ABBYY FlexiCapture |
CI_HelpContent | Hilfethemen |
CI_HelpPurchaseInfo | Informationen zum Kauf von ABBYY-Produkten |
CI_HelpSendFeedback | Feedback senden… |
CI_HelpTechSupport | Technischer Support |
