Ein Skript prüfen
Um ein Skript zu prüfen, können Sie:- die Taste F9 drücken.
- auf die Schaltfläche Check in der Symbolleiste klicken.
- das Menü Tools öffnen und auf Check Script klicken.
Sie können Skripte auch mit Fehlern speichern und die Fehler später beheben.
Den Skripteditor anpassen
Verwenden Sie das Menü Ansicht, um das Erscheinungsbild des Skripteditors anzupassen. Das Menü Ansicht enthält die folgenden Elemente:Hinzufügen einer benutzerdefinierten Funktion
Um eine benutzerdefinierte Funktion hinzuzufügen, wählen Sie in der Dropdown-Liste auf der Symbolleiste eines der folgenden globalen Module aus: Script in <object_name\document_definition_name>, Rule Global Script Module oder Export Global Script Module. Weitere Informationen zum Skripting in ABBYY FlexiCapture finden Sie unter Using Skripte.Sie können im Skripteditor keine RTL-Sprachen für Textkonstanten verwenden.
- Platzieren Sie Ihren RTL-Text in einer Benutzerskriptmeldung oder einer Umgebungsvariablen.
- Verwenden Sie eine externe Assembly für Ihr Projekt oder die Document Definition. Weitere Informationen finden Sie unter Externe Assemblies.
