Comprobar un script
Para comprobar un script, puede:- Pulsar la tecla F9.
- Hacer clic en el botón Check de la Toolbar.
- Abrir el menú Herramientas y hacer clic en Check Script.
Puede guardar scripts con errores y corregirlos más tarde.
Personalizar el editor de scripts
Use el menú Ver para personalizar la apariencia del editor de scripts. El menú Ver contiene los siguientes elementos:Añadir una función personalizada
Para añadir una función personalizada, seleccione uno de los siguientes módulos globales en la lista desplegable de la Toolbar: Script in <object_name\document_definition_name>, módulo de script global de reglas o Módulo global de script de exportación. Para obtener más información sobre el uso de scripts en ABBYY FlexiCapture, consulte Uso de scripts.No puede usar idiomas RTL en las constantes de texto del editor de scripts.
- Coloque el texto RTL en un mensaje de script de usuario o en una variable de entorno.
- Use un ensamblado externo para su proyecto o Definición de Document. Para obtener más información, consulte Ensamblados externos.
