Téléverser un projet vers un tenant
Vous pouvez téléverser le projet d’un tenant vers le serveur ou rendre un projet disponible dans un tenant spécifique.1
Ouvrir la station
Ouvrez Project Setup Station ou une Verification Station.
2
Ouvrir la boîte de dialogue de téléversement
Cliquez sur File → Upload Project to Server ou Open Project from Server.
3
Indiquer le serveur et le tenant
Dans la boîte de dialogue qui s’ouvre, indiquez le nom du serveur FlexiCapture (
https://<ApplicationServer>, où <ApplicationServer> désigne le nom de l’ordinateur sur lequel le serveur d’applications est installé, par exemple https://localhost), puis indiquez le tenant dans le champ Tenant name.4
Vérifier la connexion
Vérifiez la connexion, puis cliquez sur OK.
Indiquer un nom de tenant depuis Scanning Station
- Lors de la connexion au serveur d’applications (cliquez sur Tools → Options et indiquez l’adresse dans l’onglet FlexiCapture Server).
- Lors du téléversement des lots vers FlexiCapture (cliquez sur File → Send Batch → to FlexiCapture et indiquez l’adresse dans l’onglet FlexiCapture Project).
- Lors de l’importation et de l’exportation des Types de lots (cliquez sur Tools → Batch Types).
