Général
| Commande | Description |
|---|---|
CI_SubMenu | Un titre de sous-menu |
CI_Separator | Un séparateur |
CI_Undefined | Un identifiant de commande non défini |
Commandes du menu Fichier
| Commande | Description |
|---|---|
CI_NewProject | Nouveau Project… |
CI_BrowseProject | Ouvrir un Project… |
CI_BrowseWebProject | Ouvrir un Project depuis le serveur… |
CI_CloseProject | Fermer le Project |
CI_UploadProject | Téléverser le Project sur le serveur… |
CI_Save | Enregistrer |
CI_NewBatch | Nouveau lot… |
CI_LoadImage | Charger des images… |
CI_ScanImages | Numériser des images… |
CI_ImportImage | Importer des images… |
CI_Export | Export |
CI_ExportToFile | Exporter les données vers des fichiers |
CI_ExportImages | Exporter les images vers des fichiers |
CI_ExportToDB | Exporter vers une base de données |
CI_RecentFiles | Ouvrir un Project récent |
CI_Exit | Quitter ABBYY FlexiCapture 12 |
Commandes du menu Modifier
| Commande | Description |
|---|---|
CI_EditUndo | Annuler |
CI_EditRedo | Rétablir |
CI_EditCut | Couper |
CI_EditCopy | Copier |
CI_EditPaste | Coller |
CI_EditClear | Delete |
CI_MergeDocuments | Fusionner les documents |
CI_SplitDocuments | Split document |
CI_EditSelectAll | Tout sélectionner |
CI_EditFind | Find… |
CI_EditFindNext | Rechercher le suivant |
CI_MoveToNextItem | Document suivant |
CI_MoveToPreviousItem | Document précédent |
CI_ImageClean | Supprimer les taches parasites de l’image |
CI_ImageInvert | Inverser l’image |
CI_ImageMirrorHorizontal | Retourner horizontalement |
CI_ImageMirrorVertical | Retourner verticalement |
CI_ImageRotate90 | Pivoter de 90° dans le sens horaire |
CI_ImageRotate270 | Pivoter de 90° dans le sens antihoraire |
CI_ImageRotate180 | Pivoter à 180° |
CI_ImageChangeResolution | Modifier la résolution |
CI_ExportImage | Enregistrer l’image |
Commandes supplémentaires pour une station de vérification distante (vérification de champ)
| Commande | Description |
|---|---|
CI_EditDeleteAll | Supprimer tous les caractères |
CI_EditInsertLineBreak | Insérer un saut de ligne |
CI_VerificationMergeSymbols | Fusionner les caractères |
Commandes du menu Affichage
| Commande | Description |
|---|---|
CI_ShowTestBatches | Afficher les lots de test |
CI_ShowWorkBatches | Afficher les lots |
CI_ShowQueues | Afficher les files d’attente |
CI_ShowDetails | Afficher les détails |
CI_ShowThumbnails | Afficher les miniatures |
CI_SetupDetailsView | Choisir les détails à afficher |
CI_DocModeImage | Éditeur de documents en mode Image |
CI_DocModeForm | Éditeur de documents en mode Données |
CI_DockImageOnTop | Image en haut de l’éditeur de documents |
CI_DockImageOnBottom | Image en bas de l’éditeur de documents |
CI_DocImageOnLeft | Image à gauche de l’éditeur de documents |
CI_DocImageOnRight | Image à droite de l’éditeur de documents |
CI_DocImageUndocked | Non ancrée |
CI_DocErrorsOnTop | Erreurs en haut de l’éditeur de documents |
CI_DocErrorsOnBottom | Erreurs en bas de l’éditeur de documents |
CI_DocErrorsOnLeft | Erreurs à gauche de l’éditeur de documents |
CI_DocErrorsOnRight | Erreurs à droite de l’éditeur de documents |
CI_ImageScalePageWidth | Ajuster l’image à la largeur |
CI_ImageScalePageHeight | Ajuster l’image à la hauteur |
CI_ImageScaleWholePage | Ajustement optimal de l’image |
CI_ImageScale400 | Mettre l’image à l’échelle de 400 % |
CI_ImageScale200 | Mettre l’image à l’échelle de 200 % |
CI_ImageScale100 | Mettre l’image à l’échelle de 100 % |
CI_ImageScale75 | Mettre l’image à l’échelle de 75 % |
CI_ImageScale50 | Mettre l’image à l’échelle de 50 % |
CI_ImageScale25 | Mettre l’image à l’échelle de 25 % |
CI_ImageScaleCustom | Échelle d’image personnalisée |
CI_ImageScaleZoomIn | Agrandir l’image |
CI_ImageScaleZoomOut | Réduire l’image |
CI_TextSizeLargest | Très grande taille de texte des données |
CI_TextSizeLarger | Grande taille de texte des données |
CI_TextSizeMedium | Taille moyenne de texte des données |
CI_TextSizeSmaller | Petite taille de texte des données |
CI_TextSizeSmallest | Très petite taille de texte des données |
CI_ViewToolbarsLayout | Afficher la barre d’outils dans l’éditeur de documents |
CI_ShowFormatErrorInBallon | Afficher le message d’erreur du champ actif dans une bulle |
CI_ShowFormatErrorInErrorView | Afficher le message d’erreur du champ actif en haut |
CI_ShowFormatErrorInFormView | Afficher le message d’erreur du champ actif en bas |
CI_BWImageMode | Afficher les images en noir et blanc |
CI_ThumbnailSizeSmallest | Taille de miniature la plus petite |
CI_ThumbnailSizeDefault | Taille de miniature par défaut |
CI_ThumbnailSizeLargest | Taille de miniature la plus grande |
CI_ThumbnailSizeIncrease | Augmenter la taille des miniatures |
CI_ThumbnailSizeDecrease | Réduire la taille des miniatures |
CI_ViewToolbarsStandard | Afficher/Masquer la barre d’outils standard |
CI_ViewToolbarsDocuments | Afficher/Masquer la barre d’outils Affichage |
CI_ViewToolbarsNavigation | Afficher/Masquer la barre d’outils Navigation |
CI_ViewToolbarsScanAndRead | Afficher/Masquer la barre d’outils de numérisation |
CI_ViewToolbarsProjectSetup | Afficher/Masquer la barre d’outils Configuration du projet |
CI_ViewToolbarsTasks | Afficher/Masquer la barre d’outils des tâches des files d’attente |
CI_ShowToolbar1 | Afficher les barres d’outils |
CI_ViewStatusbar | Afficher/Masquer la barre d’état |
CI_ViewFullScreen | Basculer entre le plein écran et la fenêtre |
CI_Refresh | Actualiser |
CI_ViewProperties | Afficher les propriétés |
Commandes supplémentaires pour une station de vérification distante (Vérification de groupe)
| Commande | Description |
|---|---|
CI_ShowFieldImage | Afficher/Masquer l’image du champ |
CI_ShowFieldImageOnTop | Afficher l’image du champ en haut |
CI_ShowFieldImageOnBottom | Afficher l’image du champ en bas |
CI_ShrinkToFit | Ajuster l’image du champ à la fenêtre |
CI_ContextImageScale400 | Agrandir l’image du champ à 400 % |
CI_ContextImageScale200 | Agrandir l’image du champ à 200 % |
CI_ContextImageScale150 | Agrandir l’image du champ à 150 % |
CI_ContextImageScale100 | Afficher l’image du champ à 100 % |
CI_ContextImageScale75 | Réduire l’image du champ à 75 % |
CI_ContextImageScale50 | Réduire l’image du champ à 50 % |
CI_ShowCharacterImage | Afficher l’image du caractère |
CI_ShowActionsToolBar | Afficher/Masquer la barre d’outils Actions |
CI_ShowVerInfoBar | Afficher/Masquer la barre d’informations de vérification |
CI_VerificationOptions | Afficher les préférences de vérification |
Commandes supplémentaires pour une station de vérification distante (vérification de champ)
| Commande | Description |
|---|---|
CI_ShowRecognizedText | Afficher le texte reconnu |
CI_ShowSymbolImagesCutting | Afficher/masquer le découpage des images de caractères |
CI_ShowSpecialSymbols | Afficher/masquer les caractères spéciaux |
CI_ShowAnalogousFields | Afficher/masquer le champ analogue |
Commandes du menu Tâche
| Commande | Description |
|---|---|
CI_GetTask | Obtenir une tâche |
CI_ReturnTask | Fermer la tâche |
CI_ShowTaskComment | Afficher le commentaire de la tâche |
CI_CancelTask | Rejeter la tâche |
CI_DeferTask | Reporter la tâche |
CI_SendTaskToException | Envoyer la tâche vers Exceptions |
CI_SendTaskToRescan | Envoyer la tâche à l’étape de renumérisation |
CI_SendTaskToStage | Envoyer la tâche à l’étape |
CI_AutoTaskReceive | Réception automatique des tâches activée/désactivée |
CI_AddDocsToMarked | Ajouter des documents aux documents marqués |
CI_UnmarksDocs | Désélectionner les documents |
CI_MarkDocsToException | Marquer les documents à envoyer vers Exceptions |
CI_MarkDocsToRescan | Marquer les documents à envoyer en renumérisation |
CI_MarkDocsToStage | Marquer les documents à envoyer à l’étape |
CI_ViewMarkedGroupList | Afficher la liste des groupes marqués |
Commandes du menu Reconnaissance
| Commande | Description |
|---|---|
CI_ApplyTemplate | Analyser |
CI_SetDocTemplate | Associer la définition de document |
CI_ReadActive | Reconnaître |
Commandes du menu Vérification
| Commande | Description |
|---|---|
CI_VerifyAll | Lancer la vérification… |
CI_GotoNextError | Élément suivant à vérifier |
CI_GotoPrevError | Élément précédent à vérifier |
CI_GotoNextAssembleError | Document suivant présentant une ou plusieurs erreurs d’assemblage |
CI_GotoPrevAssembleError | Document précédent présentant une ou plusieurs erreurs d’assemblage |
CI_GotoNextUnkCharacher | Caractère incertain suivant |
CI_GotoPrevUnkCharacher | Caractère incertain précédent |
CI_GotoNextRuleError | Erreur de règle suivante |
CI_GotoPrevRuleError | Erreur de règle précédente |
Commandes supplémentaires pour une station de vérification distante (vérification de groupe)
| Commande | Description |
|---|---|
CI_VerificationConfirmAll | Confirmer tout |
CI_VerificationPostponeAll | Reporter tout |
CI_VerificationToggleSelected | Basculer l’élément sélectionné |
CI_VerificationNextPage | Page de Verification suivante |
CI_VerificationPrevPage | Page de Verification précédente |
CI_VerificationClose | Fermer Verification |
Commandes supplémentaires pour une station de vérification distante (vérification de champ)
| Commande | Description |
|---|---|
CI_VerificationConfirmField | Confirmer le champ |
CI_VerificationNextUncertain | Caractère incertain suivant |
CI_VerificationPrevUncertain | Caractère incertain précédent |
CI_VerificationNextField | Champ suivant |
CI_VerificationPrevField | Champ précédent |
Commandes du menu Project
| Commande | Description |
|---|---|
CI_ShowTemplatesList | Afficher la liste des définitions de documents |
CI_ShowBatchTypes | Afficher la liste des types de lots |
CI_ShowImportProfiles | Afficher la liste des profils d’importation |
CI_SwitchToAdminMode | Passer en mode administrateur |
CI_ProtectProject | Protéger le Project par mot de passe |
CI_UnprotectProject | Déprotéger le Project |
CI_ExportProject | Exporter le Project |
CI_ImportProject | Mettre à jour le Project |
CI_ViewProjectProperties | Afficher les propriétés du Project |
CI_CreateTestCopy | Créer une copie de test |
CI_CommitTestCopy | Valider la copie de test |
CI_DeleteTestCopy | Delete la copie de test |
Commandes du menu Outils
| Commande | Description |
|---|---|
CI_DocPriorityLowest | Définir la priorité de document la plus faible |
CI_DocPriorityLow | Définir une priorité de document basse |
CI_DocPriorityNormal | Définir une priorité de document normale |
CI_DocPriorityHigh | Définir une priorité de document élevée |
CI_DocPriorityHighest | Définir la priorité de document la plus élevée |
CI_DocPriorityExtraHigh | Définir une priorité Extra-high pour le document |
CI_UpdateDocToLatestVersion | Mettre à jour les documents vers la dernière version du Project |
CI_Reanalize | Réanalyser |
CI_Reread | Relancer la reconnaissance |
CI_AssembleDocuments | Actualiser l’assemblage des documents |
CI_RecheckRules | Vérifier à nouveau les règles |
CI_CheckBatchIntegrity | Vérifier l’intégrité du lot |
CI_BatchPriorityLowest | Définir la priorité de lot la plus faible |
CI_BatchPriorityLow | Définir une priorité de lot basse |
CI_BatchPriorityNormal | Définir une priorité de lot normale |
CI_BatchPriorityHigh | Définir une priorité de lot élevée |
CI_BatchPriorityHighest | Définir la priorité de lot la plus élevée |
CI_BatchPriorityExtraHigh | Définir une priorité Extra-high pour le lot |
CI_ChangeBatchType | Modifier le type de lot |
CI_ViewOptions | Afficher les options |
Commandes du menu contextuel du champ
| Commande | Description |
|---|---|
CI_ExecuteCustomAction | Exécuter l’action personnalisée |
Commandes utilisateur
| Commande | Description |
|---|---|
CI_UserCommand | Commandes utilisateur |
Commandes du menu Aide
| Commande | Description |
|---|---|
CI_HelpAbbyyWebSite | Site web d’ABBYY |
CI_HelpAbout | À propos d’ABBYY FlexiCapture |
CI_HelpContent | Rubriques d’aide |
CI_HelpPurchaseInfo | Comment acheter les produits ABBYY |
CI_HelpSendFeedback | Envoyer des commentaires… |
CI_HelpTechSupport | Support technique |
