Vérifier un script
Pour vérifier un script, vous pouvez :- Appuyer sur la touche F9.
- Cliquer sur le bouton Check dans la barre d’outils.
- Ouvrir le menu Outils et cliquer sur Vérifier le script.
Vous pouvez enregistrer des scripts contenant des erreurs et corriger celles-ci plus tard.
Personnaliser l’éditeur de scripts
Utilisez le menu View pour personnaliser l’apparence de l’éditeur de scripts. Le menu View contient les éléments suivants :Ajout d’une fonction personnalisée
Pour ajouter une fonction personnalisée, sélectionnez l’un des modules globaux suivants dans la liste déroulante de la barre d’outils : Script in <object_name\document_definition_name>, Rule module global de scripts, ou Export module global de scripts. Pour plus d’informations sur les scripts dans ABBYY FlexiCapture, voir Utilisation des scripts.Vous ne pouvez pas utiliser de langues RTL pour les constantes de texte dans l’éditeur de scripts.
- Placez votre texte RTL dans un message de script utilisateur ou dans une variable d’environnement.
- Utilisez un assembly externe pour votre projet ou votre Document Definition. Pour plus d’informations, voir assemblies externes.
