- すべてのバッチに対して: Options ダイアログの Batch Options タブ。
- 特定のバッチタイプに対して: バッチタイプ ウィザード (タイプの作成時) または バッチタイプのプロパティ ダイアログ (作成後) 。
作成
空のバッチを作成する
完全なワークフロー (バッチタイプの選択、登録パラメーターの入力など) については、新しいバッチを作成するを参照してください。メインウィンドウから空のバッチをすばやく作成するには、Batchesウィンドウで次のいずれかの操作を行います。- ツールバーでNew Batchをクリックします。
- 右クリックして、ショートカットメニューからNew Batchを選択します。
- Ctrl+Nを押します。
ドキュメントを作成する
Batches ウィンドウまたは Image ウィンドウで、ドキュメントとしてまとめるページを選択し、次のいずれかの操作を行います。- Batches ツールバーで Create Document をクリックします。
- 右クリックして Create Document を選択します。
- Ctrl+Shift+C を押します。
入れ子になったドキュメントはサポートされていません。すでにドキュメントに含まれているページに対して Create Document を実行すると、新しいドキュメントは既存のドキュメントと同じ階層に作成されます。
スキャン後にバッチを自動的にドキュメントに分割する
画像を手作業でドキュメントごとに仕分けるのは時間がかかります。Scanning Station では、バッチタイプのルールに基づいてドキュメントを自動的に分割できます。 自動分割を有効にするには:- ツール > オプション… を選択します。バッチオプション タブで、必要なドキュメント分割オプションを選択します。
- Batches ウィンドウで、分割するバッチを選択します。
- 編集 > ドキュメントの分割 を選択します。
管理
バッチまたはドキュメントの名前を変更する
- バッチ ウィンドウで、バッチまたはドキュメントを選択します。
- 選択した名前をもう一度クリックするか、F2 を押します。
- 新しい名前を入力します。
ページを移動する
Batches ウィンドウまたは Image ウィンドウで、ページを移動先のドキュメントまたはバッチにドラッグします。また、Edit メニューの Cut、Copy、Paste を使用することもできます。文書タイプを指定する
バッチのアセンブリ時に文書タイプを設定する方法は 3 つあります。-
Batches ウィンドウから:
- F2 キーを押すか、文書名をクリックするか、または文書を右クリックして Change Document Type を選択し、文書タイプの一覧を開きます。
- 目的の文書タイプをクリックします。
View > Show Document Types instead of Names を有効にすると、Batches ウィンドウに文書タイプのラベルを直接表示できます。 - Document Properties ダイアログから: Registration Parameters タブをクリックし、Type ドロップダウン リストから文書タイプを選択します。
- Registration Parameters ウィンドウから: Document タブをクリックし、Document type ドロップダウン リストから文書タイプを選択します。
削除
文書を分解する
Batches ウィンドウまたは Image ウィンドウで、文書を選択します。次に、以下のいずれかを行います。- Batches ツールバーで Disassemble をクリックします。
- 右クリックして Disassemble Document を選択します。
- Ctrl+Alt+D を押します。
バッチ、ドキュメント、またはページを削除する
Batches ウィンドウまたは Image ウィンドウで項目を選択し、次のいずれかを実行します。- Batches ツールバーの Delete をクリックします。
- 右クリックして Delete を選択します。
- Del キーを押します。
