Skip to main content
Öffnen Sie das im Format *.afl gespeicherte FlexiLayout in ABBYY FlexiCapture.
1

ABBYY FlexiCapture starten

Starten Sie ABBYY FlexiCapture.
2

Ein Projekt öffnen oder erstellen

Erstellen Sie ein neues Projekt oder öffnen Sie ein vorhandenes Projekt.
3

Die Dokumentdefinition öffnen

Erstellen Sie eine neue Dokumentdefinition oder öffnen Sie eine vorhandene Dokumentdefinition im Document Definition Editor.
Um eine vorhandene Dokumentdefinition zu öffnen, wählen Sie Project → Document Definitions…, wählen Sie die Dokumentdefinition aus der Liste aus und klicken Sie auf Edit….
Screenshot des Menüs Project in ABBYY FlexiCapture, in dem der Befehl Document Definitions ausgewählt ist, um eine vorhandene Document Definition zur Bearbeitung zu öffnen.
4

Das Dialogfeld Section Properties öffnen

Wählen Sie im Document Definition Editor View → Properties….
5

Die AFL-Datei laden

  1. Klicken Sie auf die Registerkarte FlexiLayout.
  2. Klicken Sie auf Load….
  3. Wählen Sie im Dialogfeld Open die Datei *.afl aus.
Screenshot der Registerkarte FlexiLayout im Dialogfeld Section Properties im ABBYY FlexiCapture Document Definition Editor, die die Schaltfläche Load zum Laden einer AFL-Datei zeigt.
Nachdem Sie das FlexiLayout geladen haben, erstellt FlexiCapture die erforderlichen Blöcke der Dokumentdefinition automatisch. Um die Blöcke anzuzeigen, wählen Sie Tools → Match Section.