- Auf der Registerkarte Batch Options des Dialogfelds Options.
- Für einen bestimmten Batch-Typ im Batch Type Wizard beim Erstellen des Batch-Typs oder anschließend auf der Registerkarte Batch Options des Dialogfelds Batch Type Properties.
Einen neuen leeren Batch erstellen
Verwenden Sie im Fenster Batches eine der folgenden Möglichkeiten:- Klicken Sie auf die Schaltfläche Create New Batch in der Symbolleiste.
- Klicken Sie mit der rechten Maustaste und wählen Sie im Kontextmenü New Batch.
- Drücken Sie Strg+N.
Einen Batch oder ein Dokument umbenennen
1
Wählen Sie das Element aus
Wählen Sie den Batch oder das Dokument im Fenster Batches aus.
2
Bearbeitung starten
Klicken Sie auf den Namen oder drücken Sie F2.
3
Geben Sie den neuen Namen ein
Geben Sie einen neuen Namen für den Batch oder das Dokument ein.
Ein Dokument erstellen
Wählen Sie im Fenster Batches oder im Bildfenster die Seiten aus, die zu einem Dokument zusammengefügt werden sollen, und verwenden Sie dann eine der folgenden Möglichkeiten:- Klicken Sie auf die Schaltfläche Create New Document in der Symbolleiste des Fensters Batches.
- Klicken Sie mit der rechten Maustaste und wählen Sie im Kontextmenü Create Document.
- Drücken Sie Strg+Umschalt+C.
So geben Sie einen Dokumenttyp an
Sie können während der Batch-Zusammenstellung einen Dokumenttyp auf eine der folgenden Arten angeben.Im Fenster Batches
Um Dokumenttypen anstelle ihrer Standardnamen anzuzeigen, wählen Sie im Menü View den Befehl Dokumenttypen statt Namen anzeigen.1
Die Liste der Dokumenttypen öffnen
Drücken Sie F2, klicken Sie auf den Dokumentnamen oder klicken Sie mit der rechten Maustaste auf das Dokument und wählen Sie im Kontextmenü Dokumenttyp ändern.
2
Den Dokumenttyp auswählen
Klicken Sie in der Liste auf den Dokumenttyp.
Im Dialogfeld Document Properties
Klicken Sie auf die Registerkarte Registration Parameters und wählen Sie den Dokumenttyp aus der Dropdown-Liste Type aus.Im Fenster „Registration Parameters“
Klicken Sie auf die Registerkarte Document und wählen Sie den Dokumenttyp aus der Dropdown-Liste Document type aus.Ein Dokument zerlegen
Wählen Sie im Fenster Batches oder im Bildfenster das Dokument aus und gehen Sie dann wie folgt vor:- Klicken Sie in der Symbolleiste des Fensters „Batches“ auf die Schaltfläche Disassemble Document.
- Klicken Sie mit der rechten Maustaste, und wählen Sie im Kontextmenü Disassemble Document aus.
- Drücken Sie Strg+Alt+D.
Einen Batch automatisch in Dokumente aufteilen
Das manuelle Sortieren von Bildern in Dokumente ist zeitaufwendig. Deshalb bietet Scanning Station eine automatische Dokumententrennung.Wenn Ihr Setup Batches in FlexiCapture bereits in Dokumente aufteilt (was vorkommen kann, wenn Dokumentdefinitionen angewendet werden), aktivieren Sie diese Funktion nicht.
1
Die Trennungsoptionen festlegen
Wählen Sie Tools → Options…. Klicken Sie im Dialogfeld Options auf die Registerkarte Batch und wählen Sie die Optionen für die Dokumententrennung aus.
2
Den Batch auswählen
Wählen Sie im Fenster Batches den Batch aus, der in Dokumente aufgeteilt werden soll.
3
Die Dokumente aufteilen
Wählen Sie im Menü Bearbeiten den Befehl Dokumente trennen.
So verschieben Sie eine Seite
Zeigen Sie im Fenster „Batches” oder im Bildfenster mit der Maus auf die Seite, die Sie verschieben möchten, und halten Sie dann die linke Maustaste gedrückt, und ziehen Sie die Seite in das Dokument oder den Batch. Alternativ können Sie die Befehle Cut, Copy und Paste aus dem Menü Bearbeiten verwenden.Einen Batch, ein Dokument oder eine Seite löschen
Wählen Sie im Fenster „Batches“ oder im Bildfenster die Elemente aus, die Sie löschen möchten, und gehen Sie dann wie folgt vor:- Klicken Sie in der Symbolleiste des Fensters „Batches“ auf die Schaltfläche Delete.
- Klicken Sie mit der rechten Maustaste, und wählen Sie im Kontextmenü Delete aus.
- Drücken Sie Entf.
