Menü „Document Definition“
| Befehl | Tastenkombination |
|---|---|
| Seiten hinzufügen… | Strg + P |
| Document Section hinzufügen… | Strg + Alt + S |
| Eigenschaften der Dokumentdefinition… | Strg + T |
| Speichern | Strg + S |
| Schließen | Alt + F4 |
Menü „Bearbeiten“
| Befehl | Tastenkombination |
|---|---|
| Rückgängig | Strg + Z |
| Wiederholen | Strg + Y |
| Ausschneiden | Strg + X |
| Kopieren | Strg + C |
| Einfügen | Strg + V |
| Löschen | Entf |
| Region löschen | Umschalt + Entf |
| Alles auswählen | Strg + A |
| Regionen nach Typ auswählen… | Strg + Umschalt + A |
| Felder nach Typ auswählen… | Strg + Umschalt + F |
| Feld erstellen → Text | Alt + Umschalt + T |
| Feld erstellen → Häkchen | Alt + Umschalt + C |
| Feld erstellen → Häkchengruppe | Alt + Umschalt + M |
| Feld erstellen → Barcode | Alt + Umschalt + B |
| Feld erstellen → Bild | Alt + Umschalt + P |
| Feld erstellen → Tabelle | Alt + Umschalt + L |
| Feld erstellen → Gruppe | Alt + Umschalt + G |
| Gruppieren | Strg + G |
| Gruppierung aufheben | Strg + Umschalt + G |
| Text aus Bild kopieren… | Strg + Alt + C |
| Bild → Störungen entfernen | Strg + Alt + K |
| Bild → Invertieren | Strg + Alt + V |
| Bild → Um 90° im Uhrzeigersinn drehen | Strg + W |
| Bild → Um 90° gegen den Uhrzeigersinn drehen | Strg + Umschalt + W |
Menü „Ansicht“
| Befehl | Tastenkombination |
|---|---|
| Statische Elemente | Strg + 1 |
| Feldbereiche | Strg + 2 |
| Dokumentstruktur anzeigen | Alt + F1 |
| Dokumentstruktur → Felder | Alt + 1 |
| Dokumentstruktur → Seiten | Alt + 2 |
| Datenformular | Alt + F2 |
| Zoomstufe → Vergrößern | Strg + Num + |
| Zoomstufe → Verkleinern | Strg + Num - |
| Eigenschaften | Alt + Enter |
Dokumentmenü
| Befehl | Tastenkombination |
|---|---|
| Test ausführen | Strg + R |
Tools-Menü
| Befehl | Tastenkombination |
|---|---|
| Objekte nach Typ automatisch erkennen… | Strg + D |
| Document Definition überprüfen | F9 |
| Section abgleichen | Strg + E |
Menü „Hilfe“
| Befehl | Tastenkombination |
|---|---|
| Hilfethemen | F1 |
Bildfenster
| Befehl | Tastenkombination |
|---|---|
| Regionen auswählen | Esc |
| Objekte automatisch erkennen | Strg + Umschalt + D |
| Anker erstellen | A |
| Trennlinie erstellen | S |
| Ankertext erstellen | X |
| Anker-Barcode erstellen | D |
| Text erstellen | T |
| Häkchen erstellen | C |
| Häkchengruppe erstellen | M |
| Barcode erstellen | B |
| Bild erstellen | P |
| Tabelle erstellen | L |
| Gruppe erstellen | G |
| Region für Feld ohne Region erstellen | R |
| Nicht erkannte Region erstellen | O |
| Feldspalte erstellen | U |
| Trennlinie zu Tabelle hinzufügen | F |
| Trennlinie aus Tabelle löschen | E |
| Region anpassen | Strg + Alt + A |
| Namen vorschlagen | Strg + Alt + N |
| Namen aus Bild übernehmen… | Strg + Alt + I |
| Markierungstyp erkennen | Strg + Alt + D |
Dokumentstruktur
| Befehl | Tastenkombination |
|---|---|
| Feldbild anzeigen | Enter |
| Feld umbenennen | F2 |
Wenn ein Feld ausgewählt ist
| Befehl | Tastenkombination |
|---|---|
| Spalte mit Text hinzufügen | Alt + Umschalt + T |
| Spalte mit Häkchen hinzufügen | Alt + Umschalt + C |
| Spalte mit Barcodes hinzufügen | Alt + Umschalt + B |
| Spalte mit Bildern hinzufügen | Alt + Umschalt + P |
Wenn eine Häkchengruppe ausgewählt ist
| Befehl | Tastenkombination |
|---|---|
| Häkchen hinzufügen | Alt + Umschalt + C |
