Menu Document Definition
| Commande | Raccourci |
|---|---|
| Ajouter des pages… | Ctrl + P |
| Ajouter une section de document… | Ctrl + Alt + S |
| Document Definition Properties… | Ctrl + T |
| Enregistrer | Ctrl + S |
| Fermer | Alt + F4 |
Menu Modifier
| Commande | Raccourci |
|---|---|
| Annuler | Ctrl + Z |
| Rétablir | Ctrl + Y |
| Couper | Ctrl + X |
| Copier | Ctrl + C |
| Coller | Ctrl + V |
| Delete | Del |
| Supprimer la Region | Maj + Del |
| Sélectionner toutes les Regions | Ctrl + A |
| Sélectionner les Regions par type… | Ctrl + Maj + A |
| Sélectionner les champs par type… | Ctrl + Maj + F |
| Créer un champ → Texte | Alt + Maj + T |
| Créer un champ → Coche | Alt + Maj + C |
| Créer un champ → Groupe de coches | Alt + Maj + M |
| Créer un champ → Barcode | Alt + Maj + B |
| Créer un champ → Image | Alt + Maj + P |
| Créer un champ → Tableau | Alt + Maj + L |
| Créer un champ → Group | Alt + Maj + G |
| Group | Ctrl + G |
| Dissocier | Ctrl + Maj + G |
| Copier le texte de l’image… | Ctrl + Alt + C |
| Image → Suppression des taches parasites | Ctrl + Alt + K |
| Image → Inverser | Ctrl + Alt + V |
| Image → Pivoter de 90° dans le sens horaire | Ctrl + W |
| Image → Pivoter de 90° dans le sens antihoraire | Ctrl + Maj + W |
Menu Affichage
| Commande | Raccourci |
|---|---|
| Éléments statiques | Ctrl + 1 |
| Régions de champ | Ctrl + 2 |
| Afficher la structure du document | Alt + F1 |
| Structure du document → Champs | Alt + 1 |
| Structure du document → Pages | Alt + 2 |
| Formulaire de données | Alt + F2 |
| Échelle de l’image → Agrandir | Ctrl + Num + |
| Échelle de l’image → Réduire | Ctrl + Num - |
| Propriétés | Alt + Enter |
Menu Document
| Commande | Raccourci |
|---|---|
| Exécuter le test | Ctrl + R |
Menu Outils
| Commande | Raccourci |
|---|---|
| Détecter automatiquement les objets par type… | Ctrl + D |
| Vérifier la définition de document | F9 |
| Associer la section | Ctrl + E |
Menu Aide
| Commande | Raccourci |
|---|---|
| Rubriques d’aide | F1 |
Fenêtre Image
| Commande | Raccourci |
|---|---|
| Sélectionner des Regions | Esc |
| Détecter automatiquement les objets | Ctrl + Maj + D |
| Créer une ancre | A |
| Créer un séparateur | S |
| Créer un texte d’ancre | X |
| Créer un Barcode de repère | D |
| Créer un texte | T |
| Créer une coche | C |
| Créer un Group de coches | M |
| Créer un Barcode | B |
| Créer une image | P |
| Créer un tableau | L |
| Créer un Group | G |
| Créer une Region pour un champ sans Region | R |
| Créer une Region non reconnue | O |
| Créer une colonne de champs | U |
| Ajouter un séparateur au tableau | F |
| Delete un séparateur du tableau | E |
| Ajuster la Region | Ctrl + Alt + A |
| Suggérer un nom | Ctrl + Alt + N |
| Obtenir le nom à partir de l’image… | Ctrl + Alt + I |
| Détecter le type de marquage | Ctrl + Alt + D |
fenêtre de structure du document
| Commande | Raccourci clavier |
|---|---|
| Afficher l’image du champ | Enter |
| Renommer le champ | F2 |
Lorsqu’un champ est sélectionné
| Commande | Raccourci |
|---|---|
| Ajouter une colonne de texte | Alt + Maj + T |
| Ajouter une colonne de coches | Alt + Maj + C |
| Ajouter une colonne de codes-barres | Alt + Maj + B |
| Ajouter une colonne d’images | Alt + Maj + P |
Lorsqu’un groupe de coches est sélectionné
| Commande | Raccourci |
|---|---|
| Ajouter une coche | Alt + Maj + C |
