Voraussetzungen
- Die ABBYY FlexiCapture 12 Project Setup Station ist installiert.
- Das Administratorkonto des ABBYY FlexiCapture 12 Application Servers ist konfiguriert.
Laden Sie das Beispielprojekt auf den Application Server hoch
1
Öffnen Sie die Project Setup Station

2
Öffnen Sie das Beispielprojekt
Klicken Sie auf File → Open Project, navigieren Sie zu 
ABBYY FlexiCapture Connector for Automation Anywhere\Samples\FlexiCapture Projects\InvoiceDemoProject und wählen Sie InvoiceDemoProject.fcproj aus.
3
Starten Sie den Upload
Klicken Sie auf File → Upload Project to Server.
4
Geben Sie Server und Anmeldedaten an
Geben Sie im geöffneten Dialogfeld die Adresse des ABBYY FlexiCapture-Servers und die Administrator-Anmeldedaten für FlexiCapture an. Wenn Sie einen Mandanten verwenden, geben Sie dessen Namen im entsprechenden Feld an.
5
Bestätigen Sie den Upload
Klicken Sie auf OK.
1
Projekt vom Server öffnen
- Öffnen Sie die Project Setup Station.
- Klicken Sie auf File → Open Project from Server.
- Geben Sie im Dialogfeld Open Existing Project from Application Server die Adresse des ABBYY FlexiCapture-Servers und die Administrator-Anmeldedaten für FlexiCapture ein. Wenn Sie einen Mandanten verwenden, geben Sie den Namen des Mandanten im entsprechenden Feld ein.

2
Projekt auswählen
Wählen Sie im sich öffnenden Dialogfeld das Projekt aus.
3
Unattended-Schema auswählen
Klicken Sie auf Project → Project Properties und dann auf die Registerkarte Workflow. Wählen Sie in der Dropdown-Liste Schema die Option Unattended aus.

4
Einstellungen speichern
Klicken Sie auf OK.
1
Projekt vom Server öffnen
- Öffnen Sie die Project Setup Station.
- Klicken Sie auf File → Open Project from Server.
- Geben Sie im Dialogfeld Open Existing Project from Application Server die Adresse des ABBYY FlexiCapture-Servers und die Administrator-Anmeldedaten für FlexiCapture an. Wenn Sie einen Mandanten verwenden, geben Sie dessen Namen im entsprechenden Feld an.
2
Projekt auswählen
Wählen Sie im daraufhin geöffneten Dialogfeld das Projekt aus.
3
Advanced-Schema auswählen
Klicken Sie auf Project → Project Properties und dann auf die Registerkarte Workflow. Wählen Sie in der Dropdown-Liste Schema die Option Advanced aus.
4
Verifizierungsstufe bearbeiten
Wählen Sie die Option Verification aus und klicken Sie dann auf Edit.

5
Webstationen aktivieren
Klicken Sie im daraufhin geöffneten Dialogfeld auf die Registerkarte General und wählen Sie die Option Enable web stations aus.

6
Einstellungen speichern
Klicken Sie auf OK und anschließend erneut auf OK, um das Dialogfeld Project Properties zu schließen.
