Skip to main content
Nachdem die Daten erkannt wurden, sieht der Benutzer sie im Dokumentfenster. Standardmäßig werden die Daten nacheinander angeordnet, mit Beschriftungen, die den Namen der Felder in der Dokumentdefinition entsprechen. Der Stationsadministrator kann ändern, wie die Daten angezeigt werden, indem er sie neu anordnet oder Elemente umbenennt und das Datenformular im Dokumentdefinition-Editor ändert.

Anpassen der Datenanzeige

1

Öffnen Sie den Dokumentdefinition-Editor

Öffnen Sie die Dokumentdefinition im Dokumentdefinition-Editor.
2

Anzeigen des Datenformulars

Klicken Sie auf Ansicht → Datenformular oder drücken Sie Alt+F2.
3

Anpassen des Datenformulars

Verwenden Sie die Kontextmenübefehle, um das Datenformular anzupassen.
Weitere Informationen finden Sie unter Einstellungen des Datenformulars. Um die Standardansicht des Datenformulars wiederherzustellen, klicken Sie im Kontextmenü auf Standardansicht wiederherstellen. Alle benutzerdefinierten Änderungen gehen verloren.

Eigenschaften von Elementen im Datenformular

Jeder Typ von Datenformularelementen hat eigene Eigenschaften. Um die Eigenschaften eines Elements anzuzeigen, doppelklicken Sie darauf oder klicken Sie mit der rechten Maustaste darauf und dann im Kontextmenü auf Eigenschaften.

Registerkarte „Position“

  • Ausrichtung – Passt die Ausrichtung eines Elements entlang der vertikalen und horizontalen Achse an. Sie können die Ausrichtung auch über die Kontextmenüs der Elemente ändern.
  • Ränder – Ändert den Abstand in Punkten zwischen einem Element und den Rändern seiner Zelle. Wenn Sie einen Rand von null angeben, verwendet FlexiCapture den kleinsten Rand, der dennoch verhindert, dass sich die Elemente überlappen. Sie können die Ränder auch über die Kontextmenübefehle des Elements ändern, indem Sie das Element innerhalb seiner Zelle verschieben oder den rechten bzw. unteren Rand der Zelle so verschieben, dass er das Element berührt.
  • Mindestgröße festlegen – Gibt die Mindestbreite und -höhe eines Elements an. Wenn keine Mindestgröße angegeben ist, wird die Größe automatisch bestimmt. Sie können die Mindestbreite und -höhe auch ändern, indem Sie die Ränder des Elements ziehen. Um die Standardgröße des Elements wiederherzustellen, klicken Sie mit der rechten Maustaste darauf und wählen Sie im Kontextmenü Standardgröße wiederherstellen. Elemente, deren Mindestgröße automatisch berechnet wird, werden im Datenformular grün hervorgehoben; Elemente, deren Mindestgröße vom Benutzer festgelegt wurde, werden rot hervorgehoben.
  • Feste Breite – Gibt an, dass das Element eine feste Breite hat. Diese Einstellung funktioniert nur, wenn das Feld groß genug ist, um mindestens ein Zeichen aufzunehmen. Wenn eine sehr lange Textzeichenfolge in ein Feld eingegeben wird, dessen Breite nicht festgelegt ist, wird das Feld erweitert, sodass der Text hineinpasst. Wenn Sie eine feste Breite angeben, werden lange Textzeichenfolgen auf die Feldgröße umgebrochen.

Registerkarte „Format“ (Beschriftungsfeld)

  • Text – der Text in der Beschriftung (normalerweise der Name eines Felds oder eine Erläuterung).
  • Schriftart – ändert Schriftart, Schriftgröße und Schriftschnitt. Standardmäßig werden die in der Dokumentdefinition angegebenen Einstellungen für Schriftart und Schriftgröße verwendet. Um diese Einstellungen zu ändern, deaktivieren Sie die Option Standard verwenden.
Sie können die Beschriftung eines Felds im Datenformular ändern, ohne den Namen des Felds in der Dokumentstruktur zu ändern. Dies ist nützlich, wenn Sie Feldnamen nicht ändern können oder wenn Sie benutzerdefinierte Namen für Tabellenspalten benötigen. Sie können auch Text, z. B. Erläuterungen zu Feldern, hinzufügen, indem Sie im Datenformular mit der rechten Maustaste auf einen freien Bereich klicken und im Kontextmenü auf Text einfügen klicken.

Registerkarten „Format“ und „Instanzen“ (Gruppeneigenschaften)

  • Anzeigeeinstellungen für Feldgruppen – Ändern Sie die Standarddarstellung von Feldgruppen im Dokumentfenster. Klicken Sie im Datenformular mit der rechten Maustaste auf eine Gruppe, öffnen Sie das Dialogfeld „Eigenschaften“, wählen Sie die Registerkarte Format und anschließend eine der folgenden Optionen aus der Dropdown-Liste Gruppe reduzieren:
  • Rahmen anzeigen – Zeigt den Rahmen um die Gruppe im Dokumentfenster an oder blendet ihn aus. Wenn eine Gruppe Instanzen enthält und ihr Rahmen ausgeblendet ist, werden links neben den Instanzen rechteckige Steuerelemente angezeigt. Mit diesen Steuerelementen können Sie eine Instanz löschen und eine neue Instanz eine Position oberhalb oder unterhalb der ausgewählten Instanz hinzufügen.
  • Aufforderung „Neue Instanz hinzufügen“ anzeigen – Zeigt einen Link an oder blendet ihn aus, der den Benutzer auffordert, eine Instanz für Gruppen oder Felder mit Instanzen hinzuzufügen.
Die hier beschriebenen Elementeigenschaften, die Bildschirmauflösung, die Zoomstufe des Formulars und der Inhalt der Zellen werden zur Berechnung der Position von Feldern im Datenformular verwendet.

Einstellungen des Datenformulars

Schriftart und Schriftgröße

Standardmäßig wird für erkannten Text Arial in 10 pt verwendet. Ändern Sie die Standardeinstellungen im Dialogfeld „Eigenschaften der Dokumentdefinition“ (klicken Sie auf Dokumentdefinition → Dokumentdefinition Properties und wählen Sie die Registerkarte Datenformular).
  • Felddaten – Schriftarteinstellungen für erkannten Text.
  • Feldbezeichnung – Schriftarteinstellungen für Erläuterungstext und Feldbezeichnungen.

Anzeigen von Feldbildern im Dokumentfenster

Sie können ein Bild von Feldern des Typs Text, Barcode, Häkchen und Gruppe von Häkchen unter den erkannten Daten im Dokumentfenster anzeigen.
Screenshot des Datenformulars im Dokumentfenster, das ein erkanntes Addressing-Feld mit einem unter den erkannten Daten angezeigten Bild des Feldes zeigt.
Um ein Bild eines Feldes anzuzeigen, klicken Sie im Datenformular mit der rechten Maustaste auf das Feld und wählen Sie im Kontextmenü Add Field Picture aus. Wenn die Verarbeitung abgeschlossen ist, werden die extrahierten Daten im Dokumentfenster mit einem Bild des Feldes darunter angezeigt.

Gruppenelemente

Mehrere Elemente können zu einer Gruppe zusammengefasst und im Datenformular platziert werden. Verwenden Sie die Kontextmenübefehle, um die Gruppe auszurichten und Ränder festzulegen sowie Standardwerte zu löschen oder zurückzusetzen. Sie können die Gruppe auch löschen oder sperren; Elemente einer gesperrten Gruppe können nicht verschoben werden. Um Elemente zu gruppieren, wählen Sie sie aus, indem Sie bei gedrückter Strg-Taste darauf klicken, klicken Sie mit der rechten Maustaste auf eines der Elemente und wählen Sie im Kontextmenü Group Selected aus. Um Elemente aus einer Gruppe zu entfernen, ziehen Sie sie aus der Gruppe heraus.
Wenn einem Feld eine Beschriftung oder ein Bild hinzugefügt wird, werden diese Elemente gruppiert.

Einstellungen für die Spaltenanzeige

Tabellenspalten, die bei der Erkennung nicht erkannt wurden, können ausgeblendet werden. Sie können Spalten an zwei Stellen ausblenden:
  • Im Datenformular – Öffnen Sie die Eigenschaften der Tabelle und wählen Sie auf der Registerkarte Format in der Liste Select columns to hide when empty die Spalten aus, die Sie ausblenden möchten.
  • Im Dokumentfenster – Klicken Sie mit der rechten Maustaste auf den Titel der Tabelle und wählen Sie im Kontextmenü die Namen der Spalten aus, die Sie ausblenden möchten.
Verwenden Sie die Schaltflächen Move Up und Move Down rechts neben der Liste, um die Reihenfolge der Spalten im erkannten Dokument zu ändern. Diese Funktion ist in Webstationen nicht verfügbar.

Einstellungen für die Abschnittsanzeige

Wenn Sie mit Dokumentensätzen oder mehrteiligen Dokumentdefinitionen arbeiten, möchten Sie möglicherweise bestimmte Abschnitte im Datenformular ausblenden. Öffnen Sie das Dialogfeld Eigenschaften des Abschnitts, den Sie ausblenden möchten, und deaktivieren Sie auf der Registerkarte General die Option Show on verification.

Auswahlreihenfolge der Felder

Die Standardreihenfolge für die Verifizierung im Dokumentfenster ist von oben nach unten und von links nach rechts. Sie können die Reihenfolge ändern, in der Felder ausgewählt werden, wenn der Benutzer Tab, F4 oder F8 drückt. Um die Reihenfolge zu ändern, klicken Sie im Kontextmenü des Datenformulars auf Tab Order. Wählen Sie im geöffneten Dialogfeld die Option Custom aus und verwenden Sie die Schaltflächen rechts, um die Reihenfolge zu ändern.
Diese Funktion ist in Webstationen nicht verfügbar.

Dokumentbild zoomen

Während der Verifizierung können Sie das Dokumentbild mit der Maus oder über Kontextmenübefehle zoomen. Durch Doppelklicken auf verschiedene Bereiche des Dokumentbilds ändert sich die Zoomstufe: Sie können die Seiten horizontal oder vertikal anordnen, indem Sie mit der rechten Maustaste auf den Titel des Fensters Document klicken und im Kontextmenü auf Seiten vertikal anordnen klicken.
Sie können auch durch Drehen des Mausrads bei gedrückter Strg-Taste hinein- und herauszoomen.