Requisitos previos
- ABBYY FlexiCapture 12 Project Setup Station está instalado.
- La cuenta del administrador del Servidor de aplicaciones de ABBYY FlexiCapture 12 está configurada.
Cargue el proyecto de ejemplo en el Servidor de aplicaciones
El paquete de distribución incluye un proyecto de ejemplo de ABBYY FlexiCapture que muestra cómo el conector extrae datos de facturas.1
Abra Project Setup Station

2
Abra el proyecto de ejemplo
Haga clic en Archivo → Abrir proyecto, busque 
ABBYY FlexiCapture Connector for Automation Anywhere\Samples\FlexiCapture Projects\InvoiceDemoProject y seleccione InvoiceDemoProject.fcproj.
3
Inicie la carga
Haga clic en Archivo → Cargar proyecto en el servidor.
4
Especifique el servidor y las credenciales
En el cuadro de diálogo que se abre, especifique la dirección del servidor de ABBYY FlexiCapture y las credenciales del administrador de ABBYY FlexiCapture. Si utiliza un tenant, especifique su nombre en el campo correspondiente.
5
Confirme la carga
Haga clic en Aceptar.
Configure el escenario de servicio desatendido
1
Abra el proyecto desde el servidor
- Abra Project Setup Station.
- Haga clic en Archivo → Open Project from Server.
- En el cuadro de diálogo Open Existing Project from Servidor de aplicaciones, especifique la dirección del servidor de ABBYY FlexiCapture y las credenciales del administrador. Si utiliza un tenant, especifique su nombre en el campo correspondiente.

2
Seleccione el proyecto
En el cuadro de diálogo que se abre, seleccione el proyecto.
3
Seleccione el esquema Unattended
Haga clic en Project → Propiedades del proyecto y, a continuación, en la pestaña Workflow. En la lista desplegable Schema, seleccione Unattended.

4
Guarde la configuración
Haga clic en aceptar.
Configurar el escenario de servicio atendido
1
Abrir el proyecto desde el servidor
- Abra Project Setup Station.
- Haga clic en Archivo → Open Project from Server.
- En el cuadro de diálogo Open Existing Project from Servidor de aplicaciones, especifique la dirección del servidor de ABBYY FlexiCapture y las credenciales del administrador. Si utiliza un tenant, especifique su nombre en el campo correspondiente.
2
Seleccionar el proyecto
En el cuadro de diálogo que se abre, seleccione el proyecto.
3
Seleccionar el esquema Advanced
Haga clic en Project → Propiedades del proyecto y, a continuación, en la pestaña Workflow. En la lista desplegable Schema, seleccione Advanced.
4
Editar la etapa de Verification
Seleccione la opción Verification y, a continuación, haga clic en Editar.

5
Habilitar las estaciones web
En el cuadro de diálogo que se abre, haga clic en la pestaña General y seleccione la opción Habilitar estaciones web.

6
Guardar la configuración
Haga clic en aceptar y, a continuación, vuelva a hacer clic en aceptar para cerrar el cuadro de diálogo Propiedades del proyecto.
