Skip to main content
Con los perfiles de mejora de imagen, puede aplicar automáticamente a las imágenes los cambios necesarios en las Scanning Stations (Distributed) o en el Servidor de aplicaciones. ABBYY FlexiCapture incluye dos perfiles preconfigurados:
  • Photo – Configuración de edición recomendada para fotos de documentos.
  • Scan – Configuración de edición recomendada para documentos escaneados.
También puede crear perfiles de mejora de imagen personalizados. Para obtener más información, consulte Crear un perfil de mejora de imagen personalizado.

Aplicar un perfil de mejora de imagen automáticamente

Para aplicar automáticamente un perfil de mejora de imagen a todas las imágenes entrantes, utilice una de las siguientes opciones:
  • Asigne el perfil a un tipo de lote en la (Distributed) Project Setup Station (Standalone) Administrator Station. En el cuadro de diálogo Propiedades del tipo de lote, haga clic en la pestaña Image Processing y seleccione Use image enhancement profile.
  • Asigne el perfil a un perfil de importación en la (Distributed) Project Setup Station (Standalone) Administrator Station. En el cuadro de diálogo de propiedades del perfil de importación, haga clic en la pestaña Image Processing y seleccione Use image enhancement profile.
  • Asigne el perfil a un tipo de lote o aplíquelo automáticamente al cargar imágenes en la Scanning Station.

Aplicar un perfil de mejora de imagen manualmente

También puede aplicar un perfil de mejora de imagen manualmente, ya sea al cargar imágenes desde archivos o después de cargarlas.
  • Para aplicar un perfil al cargar imágenes desde archivos, abra el cuadro de diálogo Load Images, haga clic en el botón Image Processing Settings para abrir el cuadro de diálogo Image Processing y seleccione Use image enhancement profile.
  • Para aplicar un perfil a imágenes que ya se han cargado, haga clic con el botón derecho en una página o en una selección de páginas y haga clic en Editar imagen → Aplicar perfil de mejora de imagen. Como alternativa, abra el menú Editar y haga clic en Imagen → Aplicar perfil de mejora de imagen.

Crear un perfil de mejora de imagen personalizado

Puede crear perfiles de mejora de imagen en una Scanning Station o en la Project Setup Station (Distributed), Administrator Station (Standalone), en la pestaña Perfiles de mejora de imágenes del cuadro de diálogo Proyecto → Propiedades del proyecto.
1

Crear un nuevo perfil

En la pestaña Perfiles de mejora de imágenes, haga clic en Nuevo. Se abrirá la pestaña para crear un perfil de mejora de imagen.
2

Cargar una imagen de vista previa

Cargue una imagen para probar el conjunto de acciones de edición. Haga clic en el botón Cargar vista previa situado en la esquina inferior izquierda del panel.
3

Configurar un conjunto de herramientas

Active o desactive las herramientas mediante el interruptor situado a la derecha de cada acción en el panel de mejora de imágenes. Para consultar las herramientas disponibles, consulte Herramientas de edición de imágenes.
4

Establecer la secuencia de acciones

El orden de las acciones puede ser importante; por ejemplo, si necesita configurar el brillo y el contraste antes de eliminar elementos de color. Algunas acciones tienen una posición fija, mientras que otras se pueden mover. Para mover una acción, siga uno de estos procedimientos:
  • Sitúe el puntero del ratón sobre los tres puntos verticales a la izquierda del nombre de la acción y, a continuación, haga clic, mantenga pulsado el botón izquierdo del ratón y arrastre la acción a la posición deseada.
  • Seleccione una acción de la lista, mantenga pulsada la tecla Shift y mueva la acción con la tecla Arriba o Abajo.
5

Aplicar los cambios

Haga clic en Aplicar para aplicar los cambios a la imagen de prueba. Para aplicar automáticamente los cambios de edición al seleccionar una acción, active la opción Aplicar automáticamente. La aplicación automática puede tardar unos instantes.
6

Asignar un nombre y guardar el perfil

En el campo Name, situado en la parte superior del panel, especifique un nombre para el perfil y haga clic en Aceptar.
El nuevo perfil aparecerá en la lista de perfiles de mejora de imágenes disponibles. Para editar un perfil personalizado, selecciónelo en la lista de la pestaña Perfiles de mejora de imágenes y haga clic en Editar.

Herramientas de edición de imágenes

Crear un perfil a partir de un perfil preconfigurado

No puede editar los perfiles preconfigurados, pero puede crear uno nuevo a partir de uno de ellos, agregar o eliminar acciones y guardarlo.
1

Copiar un perfil preconfigurado

En la pestaña Perfiles de mejora de imágenes, seleccione uno de los perfiles preconfigurados y haga clic en Copy.
2

Editar la copia

Seleccione el perfil copiado de la lista y haga clic en Editar.
3

Ajustar las herramientas

En el panel que se abre, edite el perfil.
4

Asignar un nombre y guardar el perfil

En el campo Name, especifique un nombre para su perfil personalizado y haga clic en OK.

Importar y exportar un perfil de mejora de imagen

Puede exportar perfiles de mejora de imagen personalizados para utilizarlos en una Scanning Station o en la estación Project Setup Station (Distributed) o Administrator Station (Standalone). Los perfiles se exportan a un archivo XML.
1

Iniciar la exportación

En la pestaña Perfiles de mejora de imágenes, seleccione el perfil que desea exportar y haga clic en Export.
2

Elegir una ubicación

En la ventana que se abre, seleccione dónde guardar el perfil (localmente o en un servidor).
3

Guardar el perfil

Introduzca la ruta y haga clic en OK.
A continuación, puede importar y utilizar el perfil de mejora de imagen en la estación Project Setup Station (Distributed) o Administrator Station (Standalone) (en la pestaña Perfiles de mejora de imágenes del cuadro de diálogo propiedad del lote) o en una Scanning Station (en el menú Herramientas → Perfiles de procesamiento).