Skip to main content
処理対象のdocumentsをバッチに入れ、どのようにグループ化するかを決定します。たとえば、すべてのdocumentsを 1 つのバッチとして処理することも、同じ日にインポートしたdocumentsや一度にスキャンしたdocumentsをまとめることもできます。 バッチを作成する際は、その タイプ を指定します。これにより、バッチをどのように処理するかが決まります。 ページ画像は処理中に追加されます。詳細は ページ画像の追加 を参照してください。

バッチの作成

バッチの作成方法は、インストール形態によって異なります。

バッチ名の変更

バッチ名を変更するには、バッチリストで対象のバッチをクリックし、F2 を押します。バッチ名は 90 文字を超えることはできません。

作業バッチとテストバッチ

作業バッチとテストバッチは、目的と使用する Document Definition が異なります。 ローカルおよび公開済みの Document Definition の詳細については、Document Definition の編集と公開を参照してください。 分散インストールでは、バッチセットアップオペレーターが Project Setup Station 上でテストバッチを使用して Document Definition をデバッグします。オペレーターはバッチを作成して documents の画像を追加し、そのバッチを処理します (認識、検証、結果のエクスポートを行います) 。 また、バッチセットアップオペレーターは作業バッチを開き、処理中に発生したエラーを修正することもできます。 バッチリストを開くには、View メニューから Working Batches または Test Batches を選択します。分散インストールの場合、このメニューは Project Setup Station にあります。

バッチ間での documents のコピーまたは移動

documents はバッチ間でコピーまたは移動できます。たとえば、デバッグのために作業バッチからテストバッチへ documents を移すことができます。分散インストールでは、照合された Document Definition や認識データを含め、ドキュメントのすべての情報が保持されます。
1

documents をコピーまたは切り取る

一覧で documents を選択し、コピーする場合は Ctrl+C、移動する場合は Ctrl+X を押します。Edit メニューの Copy または Cut、あるいは対応するツールバーボタンを使用することもできます。
2

移動先のバッチに貼り付ける

移動先のバッチを開き、Ctrl+V を押します。Edit メニューまたはツールバーの Paste を使用することもできます。

分散インストールにおけるバッチ内のdocumentsの複製

任意のバッチ内でdocumentsをコピーすることもできます。1 つまたは複数のdocumentsをコピーするには、それらを選択してから、メインメニューの Tools → Duplicate Documents をクリックします。各コピーは、documents一覧で元のdocumentsの直後に配置されます。コピーには新しい識別子が付与され、照合された Document Definition や認識データを含む、すべてのdocuments情報が保持されます。