Skip to main content
Antes de comenzar la entrada masiva de documentos, pruebe sus Definiciones de Document. Las pruebas se realizan con documentos agregados a lotes de prueba, que funcionan con la versión local de la Definición de Document. Abra los lotes de prueba desde Ver → Lotes de prueba en la ventana principal, o desde el editor de Definición de Document seleccionando Lote → Cambiar a lote de prueba.
Solo el usuario que creó un lote de prueba puede trabajar con él. Si es necesario, se puede usar un lote de trabajo como lote de prueba; en ese caso, sirve como origen de imágenes para el lote de prueba.
Compruebe cada Definición de Document con al menos 20 imágenes de documentos. Si los documentos se completan a mano, use documentos rellenados por distintas personas.

Prueba en el editor de Definición de Document

Puede probar una Definición de Document directamente en el editor de Definición de Document, usando la imagen con la que se creó. Para iniciar la prueba, seleccione Testing → Run Test. El formulario de datos aparece igual que durante el procesamiento de documentos y muestra errores de formato, caracteres dudosos y errores de reglas. Use el menú Testing → View para reorganizar las ventanas y el menú Testing → Verification para desplazarse por los elementos de verificación, los caracteres dudosos y los errores de reglas. Para detener la prueba, haga clic en Close o seleccione Testing → Finish Test.
En el modo de prueba, al cambiar el borde de un campo, este no se vuelve a reconocer, a diferencia de lo que ocurre al cambiar los bordes de los campos en la ventana Document.

Prueba en un lote de prueba

Para probar su Definición de Document en otras imágenes, seleccione un lote de prueba en el editor de Definición de Document (Lote → Cambiar a lote de prueba). Antes de que aparezca el cuadro de diálogo de selección de lotes, ABBYY FlexiCapture comprueba si la Definición de Document actual contiene errores. Si la Definición de Document no tiene errores, se guarda y aparece el cuadro de diálogo de selección de lotes. Cuando selecciona un lote, la ventana principal se activa y cambia a él.
Para los lotes de prueba, la opción Habilitar exportación automática está desactivada de forma predeterminada. Esto evita que los resultados de la prueba se guarden accidentalmente en carpetas de un proyecto de trabajo.

Copiar o mover documentos entre lotes

Puede copiar o mover documentos entre lotes, por ejemplo, de un lote de trabajo a uno de prueba con fines de depuración. Se conserva toda la información sobre el documento, como la Definición de Document asignada y los datos reconocidos. Para copiar o mover documentos, selecciónelos en la lista mientras visualiza el contenido del lote. Presione Ctrl+C para copiar o Ctrl+X para mover (o use los botones Copiar y Cortar de la Toolbar, o los comandos Copiar y Cortar del menú Editar). A continuación, abra el lote de destino y presione Ctrl+V (o use el botón Pegar de la Toolbar, o Editar → Pegar).

Qué verifican las pruebas

Durante las pruebas, realice toda la secuencia de acciones que lleva a cabo al procesar documentos. Las pruebas verifican lo siguiente:

Corrija los problemas y publique

Si las pruebas revelan errores de reglas, valores de campo incorrectos u otros problemas, edite la Definición de Document para corregirlos. Solo después de eliminar todos los problemas detectados podrá publicar la Definición de Document y comenzar la entrada masiva de documentos.