- Options ダイアログの Batch Options タブ。
- 特定のバッチタイプについては、バッチタイプの作成時に バッチタイプ ウィザード で、または作成後に バッチタイプのプロパティ ダイアログの Batch Options タブで設定します。
空のバッチを作成
Batches ウィンドウで、次のいずれかを行います。- ツールバーの 新しいバッチを作成 ボタンをクリックします。
- 右クリックし、ショートカットメニューで New Batch を選択します。
- Ctrl+N を押します。
バッチまたはDocumentの名前を変更する
1
アイテムを選択
Batches ウィンドウでバッチまたはDocumentを選択します。
2
編集を開始
名前をクリックするか、F2 を押します。
3
新しい名前を入力
バッチまたはDocumentの新しい名前を入力します。
新しいDocumentを作成する
Batches ウィンドウまたは Image ウィンドウ で、1 つのDocumentにまとめるページを選択し、その後、次のいずれかを行います。- Batches ウィンドウのツールバーにある Create New Document ボタンをクリックします。
- 右クリックし、ショートカットメニューから Create Document を選択します。
- Ctrl+Shift+C を押します。
文書タイプを指定する
バッチのアセンブリ中に次のいずれかの方法で文書タイプを指定できます。Batches ウィンドウで
既定の名前ではなく文書タイプを表示するには、View メニューの Show Document Types instead of Names を選択します。1
文書タイプの一覧を開く
F2 キーを押すか、文書名をクリックするか、文書を右クリックしてショートカット メニューの Change Document Type を選択します。
2
文書タイプを選択する
一覧から文書タイプをクリックします。
Documentのプロパティ ダイアログで
Registration Parameters タブをクリックして、Type ドロップダウンリストから文書タイプを選択します。Registration Parameters ウィンドウで
Document タブをクリックし、Document type ドロップダウンリストから文書タイプを選択します。Documentを分解する
Batches ウィンドウまたは Image ウィンドウで、Documentを選択し、次のいずれかを行います。- Batches ウィンドウのツールバーで Disassemble Document ボタンをクリックします。
- 右クリックし、ショートカットメニューから Disassemble Document を選択します。
- Ctrl+Alt+D を押します。
バッチをDocumentに自動的に分割する
画像を手作業でDocumentごとに仕分けるのは時間がかかるため、Scanning Station にはDocumentを自動的に分割する機能が用意されています。FlexiCapture の設定でバッチがDocumentに分割される場合 (Document Definitions が適用されていると発生することがあります) は、この機能を有効にしないでください。
1
分割オプションを設定する
Tools → Options… を選択します。Options ダイアログで Batch タブをクリックし、Documentの分割オプションを選択します。
2
バッチを選択する
Batches ウィンドウで、Documentに分割するバッチを選択します。
3
Documentを分割する
Edit メニューで Separate Documents を選択します。
ページを移動する
Batches ウィンドウまたは Image ウィンドウで、移動するページにマウス ポインターを合わせてから、マウスの左ボタンを押したまま、ページをDocumentまたはバッチにドラッグします。別の方法として、Edit メニューの Cut、Copy、Paste コマンドを使用することもできます。バッチ、Document、またはページを削除する
Batches ウィンドウまたは Image ウィンドウで、削除するアイテムを選択してから、次のいずれかを行います。- Batches ウィンドウのツールバーにある Delete ボタンをクリックします。
- 右クリックし、ショートカット メニューで Delete を選択します。
- Del キーを押します。
