File
| Menü | Beschreibung |
|---|---|
| New Project… | Erstellt ein neues Projekt. |
| Open Project… | Öffnet ein vorhandenes Projekt. |
| Open Project from Server… (nur verteilte Installation) | Öffnet ein vorhandenes Projekt vom Application Server. |
| Close Project | Schließt das aktuelle Projekt. |
| Upload Project to Server… (nur verteilte Installation) | Öffnet ein Dialogfeld, in dem Sie Ihr Projekt auf den Application Server hochladen können. |
| Save | Speichert die Änderungen. |
| New Batch… | Erstellt einen neuen Batch. |
| Load Images… | Lädt Bilder aus Dateien. |
| Load Images from Folders | Lädt Bilder, die nach ihrer Klasse in Ordner sortiert sind, in einem Schritt. Speichert die Namen der Ordner, aus denen die Bilder geladen wurden. Hinweis: Verwenden Sie die Option Set Class Based on Subfolder Name, um anhand des Ordnernamens eine Referenzklasse zuzuweisen. |
| Scan Images… | Fügt durch Scannen erfasste Bilder hinzu. |
| Import Images… | Importiert Bilder mithilfe eines der konfigurierten Bildimportprofile. |
| Export | Startet den Export mit benutzerdefinierten Exportprofilen. |
| Export To → Data to Files… | Exportiert Daten in eine Datei. |
| Export To → Images to Files… | Exportiert Bilder in Dateien. |
| Export To → Database… | Exportiert Daten in eine Datenbank. |
| Recent Projects (verteilte Installation) oder Recently Opened Projects (Standalone-Installation) | Öffnet eines der zuvor geöffneten Projekte. |
| Exit | Schließt ABBYY FlexiCapture. |
Bearbeiten
| Menü | Beschreibung |
|---|---|
| Rückgängig | Macht die letzte Aktion rückgängig. |
| Wiederholen | Stellt die rückgängig gemachte Aktion wieder her. |
| Ausschneiden | Schneidet die ausgewählten Objekte aus. |
| Kopieren | Kopiert die ausgewählten Objekte in die Clipboard. |
| Einfügen | Fügt das kopierte Objekt aus der Clipboard ein. |
| Löschen | Löscht die ausgewählten Objekte. |
| Dokument → Dokumentgrenzen sperren | Sperrt die Dokumentgrenzen, damit das Dokument nicht mit anderen Dokumenten zusammengeführt wird. |
| Dokument → Dokumentgrenzen entsperren | Entsperrt die Dokumentgrenzen. |
| Dokument → Dokument erstellen | Erstellt aus nachfolgenden Seiten und Dokumenten ein Dokument. |
| Dokument → Zusammenführen | Führt nachfolgende Seiten zu einem Dokument zusammen. |
| Dokument → Teilen | Teilt ausgewählte Dokumente in Seiten und Dokumente auf. |
| Bild → Despeckle | Entfernt Bildrauschen aus dem Bild. |
| Bild → Invertieren | Invertiert das Bild. |
| Bild → Horizontal spiegeln | Spiegelt das Bild horizontal (relativ zur vertikalen Achse). |
| Bild → Vertikal spiegeln | Spiegelt das Bild vertikal (relativ zur horizontalen Achse). |
| Bild → Um 90° im Uhrzeigersinn drehen | Dreht das Bild um 90° im Uhrzeigersinn. |
| Bild → Um 90° gegen den Uhrzeigersinn drehen | Dreht das Bild um 90° gegen den Uhrzeigersinn. |
| Bild → Um 180° drehen | Dreht das Bild um 180°. |
| Bild → Autocrop | Sucht auf einem Bild automatisch nach Seitengrenzen, schneidet den Bereich zu, der Daten für die Extraktion enthält, und korrigiert Schieflagen und Verzerrungen. |
| Bild → Zuschneiden | Öffnet den Dialog zum manuellen Zuschneiden des Bildes. |
| Bild → Teilen | Teilt ein Bild horizontal/vertikal in die ausgewählte Anzahl separater Seiten auf. Hinweis: Bei dieser Aktion müssen Sie sicherstellen, dass die Dokumente auf allen Bildern gleichmäßig platziert sind. Andernfalls besteht das Risiko, dass wichtige Informationen verloren gehen. |
| Bild → Auflösung ändern… | Ändert die Auflösung des Bildes. |
| Bild → Speichern unter… | Speichert das Bild unter dem angegebenen Namen. |
| Bild → Originalbild anzeigen | Zeigt das Originalbild an, bevor Optimierungen angewendet wurden. Hinweis: Die Option Store original image during processing sollte in den Projekteigenschaften auf der Registerkarte Bildverarbeitung ausgewählt sein. |
| Bild → Auf Original zurücksetzen | Setzt die auf das Bild angewendeten Optimierungen zurück. Hinweis: Die Option Store original image during processing sollte in den Projekteigenschaften auf der Registerkarte Bildverarbeitung ausgewählt sein. |
| Bild → Profil zur Bildoptimierung anwenden | Wendet ein Profil zur Bildoptimierung auf Bilder an. |
| Alles auswählen | Wählt alle Objekte aus. |
| Suchen… | Sucht den angegebenen Text. Hinweis: In der Batch-Ansicht wird der Text aller Spalten durchsucht. In der Dokumentansicht werden die Dokumentfelder durchsucht. |
| Weitersuchen | Sucht den nächsten zuvor angegebenen Text. |
| Gehe zu → Nächstes Dokument | Wechselt zum nächsten Dokument im Batch. |
| Gehe zu → Vorheriges Dokument | Wechselt zum vorherigen Dokument im Batch. |
| Gehe zu → Nächstes bestätigtes Feld | Navigiert zum nächsten bestätigten Feld. Hinweis: Dieser Befehl ist nur verfügbar, wenn die Option Go to Uncertain Field on Confirmation aktiviert ist. Sie aktivieren diese Option im Kontextmenü des Datenformulars im Dokumentbereich. |
| Gehe zu → Vorheriges bestätigtes Feld | Navigiert zum vorherigen bestätigten Feld. Hinweis: Dieser Befehl ist nur verfügbar, wenn die Option Go to Uncertain Field on Confirmation aktiviert ist. Sie aktivieren diese Option im Kontextmenü des Datenformulars im Dokumentbereich. |
Ansicht
| Menü | Beschreibung |
|---|---|
| Test Batches | Öffnet die Liste der Test-Batches. |
| Arbeits-Batches | Öffnet die Liste der Batches. |
| Feldextraktions-Trainings-Batches öffnen | Öffnet eine Liste der Feldextraktions-Trainings-Batches. |
| Klassifikator-Trainings-Batches öffnen | Öffnet eine Liste der Klassifikator-Trainings-Batches. |
| Details | Zeigt die Dokumente und ihre Seiten als detaillierte Liste an. |
| Thumbnails | Zeigt Dokumentbilder als Miniaturansichten an. |
| Spalten auswählen… | Ermöglicht das Konfigurieren der im detaillierten Ansichtsmodus angezeigten Spalten. |
| Dokumenteditor → Bildmodus | Aktiviert den Ansichtsmodus für Dokumentbilder. |
| Dokumenteditor → Datenmodus | Aktiviert den Ansichtsmodus für erkannte Daten. |
| Dokumenteditor → Bildfenster | Ermöglicht die Positionierung des Bildes im Dokumentfenster. |
| Dokumenteditor → Fehlerfenster | Ermöglicht das Auswählen der Position des Bereichs Fehler im Bereich Document sowie der Fehlertypen, die in der Liste angezeigt werden sollen. |
| Dokumenteditor → Bildskalierung | Ermöglicht die Auswahl einer geeigneten Skalierung für Feldbilder. |
| Dokumenteditor → Textgröße der Daten | Ermöglicht die Auswahl der Schriftgröße für die Anzeige erkannter Daten. |
| Dokumenteditor → Symbolleiste anzeigen | Blendet die Symbolleiste im Dokumentfenster ein oder aus. Mit dieser Symbolleiste können Sie einige Matching-Fehler korrigieren. So können Sie beispielsweise ein nicht gefundenes Feld hinzufügen oder einen Tabellentrenner hinzufügen bzw. löschen. Die Symbolleiste wird hauptsächlich bei der Arbeit mit FlexiLayouts verwendet. |
| Dokumenteditor → Fehlermeldung für aktives Feld anzeigen | Ändert die Art, wie Fehler für das aktuelle Feld angezeigt werden. |
| Dokumenteditor → Bild in Schwarzweiß anzeigen | Zeigt Farb- und Graustufenbilder von Dokumentseiten in Schwarzweiß an. |
| Dokumenteditor → Seiten vertikal anordnen | Ordnet die Seiten im Bildfenster vertikal an. |
| Dokumenteditor → Wechseln zu | Wechselt zum vorherigen oder nächsten geöffneten Dokument. |
| Dokumenteditor → Zum ursprünglichen Feld wechseln | Wechselt zum referenzierten Feld, wenn mit einem Link zu einem vorhandenen Feld im Dokumentformular gearbeitet wird. |
| Thumbnail-Optionen | Ermöglicht das Ein- oder Ausblenden von Fehlerbenachrichtigungen und Werten wichtiger Felder in der Thumbnails-Ansicht. Fehlermeldungen werden unter dem Namen der Document Definition angezeigt, und die Werte wichtiger Felder werden unter dem Thumbnail und dem Abschnittsnamen angezeigt. |
| Thumbnail-Größe | Ermöglicht die Auswahl der Größe der Seiten-Thumbnails. |
| Symbolleisten | Zeigt die Symbolleisten an bzw. blendet sie aus. |
| Seitenfenster | Zeigt die Seitenfenster an bzw. blendet sie aus. |
| Statusleiste | Zeigt die Statusleiste an bzw. blendet sie aus. |
| Vollbild | Wechselt in den Vollbildmodus. |
| Aktualisieren | Aktualisiert die angezeigten Informationen. |
| Eigenschaften… | Öffnet das Dialogfeld „Page of Document Properties“. |
Erkennung
| Menü | Beschreibung |
|---|---|
| Analysieren | Analysiert die Seiten der Dokumente und sucht eine geeignete Document Definition. |
| Match Document Definition… | Wendet die ausgewählte Document Definition auf das ausgewählte Dokument bzw. die ausgewählte Seite an. |
| Confirm Document Definition | Bestätigt die Ergebnisse des Document-Definition-Matchings. |
| Recognize | Startet die Erkennung. |
| Clear Analysis Results | Löscht die Ergebnisse der automatischen Dokumentzusammenstellung und des Document-Definition-Matchings. Hinweis: Wenn die Option Bound ausgewählt ist, wird die Dokumentzusammenstellung nicht aufgehoben. |
Verifizierung
| Menü | Beschreibung |
|---|---|
| Datenverifizierung ausführen… | Startet die Verifizierung. |
| Document Definition bestätigen | Bestätigt die Ergebnisse des Document-Definition-Matchings. |
| Alle Dokumentsymbole bestätigen | Bestätigt alle Zeichen, die als „unsicher“ erkannt wurden. |
| Nächstes zu verifizierendes Element | Geht zum nächsten Verifizierungsobjekt. |
| Vorheriges zu verifizierendes Element | Geht zum vorherigen Verifizierungsobjekt. |
| Nächster Zusammenstellungsfehler | Geht zum nächsten Zusammenstellungsfehler. |
| Vorheriger Zusammenstellungsfehler | Geht zum vorherigen Zusammenstellungsfehler. |
| Nächstes unsicher erkanntes Zeichen | Geht zum nächsten unsicher erkannten Zeichen. |
| Vorheriges unsicher erkanntes Zeichen | Geht zum vorherigen unsicher erkannten Zeichen. |
| Nächster Regelfehler | Geht zum nächsten Regelfehler. |
| Vorheriger Regelfehler | Geht zum vorherigen Regelfehler. |
| Trainieren | Startet das Training von FlexiLayout. |
Project
Das Project-Menü unterscheidet sich je nach Edition sowohl hinsichtlich der enthaltenen Befehle als auch der Rollenverfügbarkeit, daher wird jede Edition separat aufgeführt.Menü „Projekt“ in einer verteilten Installation
| Menü | Beschreibung |
|---|---|
| Dokumentdefinitionen… | Öffnet das Dialogfeld mit der Liste der Dokumentdefinitionen, in dem diese erstellt, bearbeitet, importiert und gelöscht werden können. |
| Batch Types… | Öffnet das Dialogfeld mit der Liste der Batch-Typen, in dem diese erstellt, bearbeitet und gelöscht werden können. |
| Bildimportprofile… | Öffnet das Dialogfeld mit der Liste der Bildimportprofile, in dem diese erstellt, kopiert, bearbeitet und gelöscht werden können. |
| Mit Kennwort schützen… | Ermöglicht es, das aktuelle Projekt mit einem Kennwort zu schützen. |
| Schutz aufheben… | Ermöglicht es, den Kennwortschutz des Projekts zu deaktivieren. |
| Projekt exportieren… | Exportiert das Projekt in den angegebenen Ordner. Die Bilder werden aus dem aktuellen Projekt übernommen. |
| Projekt aktualisieren… | Konfiguriert die Projektaktualisierung. Meldungen und Fehler, die während des Imports auftreten, können in einer Datei gespeichert werden (Rechtsklick und dann auf „In Datei exportieren“ klicken). |
| Komprimieren | Reduziert die Größe des Projekts, indem die Datenbank der Dokumentdefinitionen komprimiert und die Dokumentdefinitionen in ein neues Format konvertiert werden. |
| Testkopie erstellen | Erstellt eine Testkopie des Projekts. |
| Testkopie übernehmen | Übernimmt die Testkopie in die Arbeitskopie. |
| Testkopie löschen | Löscht die Testkopie des Projekts. |
| Projekteigenschaften… | Öffnet das Dialogfeld „Projekteigenschaften“. |
Menü „Projekt“ in einer Standalone-Installation
| Menü | Beschreibung |
|---|---|
| Document Definitions… (nur für den Administrator verfügbar) | Öffnet das Dialogfeld mit der Liste der Dokumentdefinitionen. Hier können Dokumentdefinitionen erstellt, bearbeitet, importiert und gelöscht werden. |
| Batch Types… (nur für den Administrator verfügbar) | Öffnet das Dialogfeld mit der Liste der Batch-Typen. Hier können Batch-Typen erstellt, bearbeitet und gelöscht werden. |
| Image Import Profiles… | Öffnet das Dialogfeld mit der Liste der Bildimportprofile. Hier können Bildimportprofile erstellt, kopiert, bearbeitet und gelöscht werden. |
| Protect with Password… (nur für den Administrator verfügbar) | Schützt das aktuelle Projekt mit einem Kennwort. |
| Unprotect… (nur für den Administrator verfügbar) | Hebt den Kennwortschutz des Projekts auf. |
| Export Project… (nur für den Administrator verfügbar) | Exportiert das Projekt in den angegebenen Ordner. Die Bilder werden aus dem aktuellen Projekt übernommen. |
| Update Project… (nur für den Administrator verfügbar) | Konfiguriert die Aktualisierung des Projekts. Meldungen und Fehler, die beim Import auftreten, können in einer Datei gespeichert werden (mit der rechten Maustaste klicken und dann auf Export to File klicken). |
| Compact (nur für den Administrator verfügbar) | Verkleinert das Projekt, indem die Datenbank der Dokumentdefinitionen komprimiert und die Dokumentdefinitionen in ein neues Format konvertiert werden. |
| Project Properties… | Öffnet das Dialogfeld „Projekteigenschaften“. |
| Switch to Admin Mode… (nur für den Operator verfügbar) | Wechselt in den Administratormodus. |
Feldtraining
In einer Standalone-Installation ist dieses Menü nur für den Operator verfügbar.| Menü | Beschreibung |
|---|---|
| Batches für das Feldextraktionstraining öffnen | Öffnet eine Liste von Trainings-Batches für die Feldextraktion. |
| Trainieren | Startet das FlexiLayout-Training. |
| Dokumentstatus setzen | Legt den Status eines Dokuments beim Training einer FlexiLayout-Variante fest. Mögliche Status: Nicht verwendet Zum Testen Zum Training |
| Document Definition ändern… | Ändert die dem Trainings-Batch zugeordnete Document Definition. |
| Document Definition entfernen | Hebt die Zuordnung der Document Definition zum Batch auf. Hinweis: Ein Batch, dem keine Document Definition zugeordnet ist, kann nicht für das FlexiLayout-Training verwendet werden. |
| Variante ändern… | Ermöglicht das Ändern der FlexiLayout-Variante von Dokumenten, die für das Training verwendet wurden. |
| Vendor ändern… | Ändert den dem Trainings-Batch zugeordneten Vendor. |
| Trainierte FlexiLayout exportieren… | Exportiert eine trainierte FlexiLayout-Variante zur weiteren Bearbeitung in FlexiLayout Studio. |
| FlexiLayout importieren… | Importiert eine FlexiLayout-Variante aus FlexiLayout Studio. |
| Trainings-Batches importieren… | Importiert Trainings-Batches in das aktuelle Projekt. |
| NLP-Batch | Verwendet den Batch zum Trainieren des NLP-Modells. |
| Training durch Operatoren sperren | Verhindert weiteres FlexiLayout-Training für einen bestimmten Vendor. |
| Deaktivieren | Deaktiviert die Verwendung der Trainingsergebnisse für einen bestimmten Vendor. |
Klassifikationstraining
In einer Standalone-Installation ist dieses Menü nur für den Operator verfügbar.| Menü | Beschreibung |
|---|---|
| Trainings-Batches des Klassifikators öffnen | Öffnet eine Liste der Trainings-Batches des Klassifikators. |
| Trainieren | Startet das Klassifikationstraining. |
| Klassifizieren | Startet die Testklassifikation für die ausgewählten Seiten. |
| Statistik anzeigen | Öffnet das Fenster mit der Klassifikationsstatistik. |
| Klasse festlegen… | Ermöglicht das Festlegen der Referenzklasse für die ausgewählten Seiten. |
| Vorherige Klasse festlegen | Legt für die ausgewählten Seiten die vorherige Referenzklasse fest. |
| Letzte Klasse festlegen | Weist den ausgewählten Seiten eine kürzlich verwendete Referenzklasse zu. |
| Klasse basierend auf Klassifikationsergebnis festlegen | Legt für die ausgewählten Seiten eine Referenzklasse fest, die mit der Ergebnisklasse identisch ist. |
| Klasse basierend auf Unterordnernamen festlegen | Legt für die ausgewählten Seiten eine Referenzklasse fest, die dem Unterordner entspricht, in dem sie sich befinden. |
| Klasse löschen | Hebt die Referenzklassenzuweisung für die ausgewählten Seiten auf. |
| Neue Klasse erstellen | Öffnet das Dialogfeld Neue Dokumentklasse. |
| Klassenzuordnung… | Öffnet das Dialogfeld Klassenzuordnung… |
| Ähnliche Seiten anzeigen | Findet Seiten, die der ausgewählten Seite ähnlich sind. |
| Ähnliche Seiten aus Referenzklasse anzeigen | Findet Seiten, die der ausgewählten Seite ähnlich sind und dieselbe Referenzklasse haben. |
| Ähnliche Seiten aus Ergebnisklasse anzeigen | Findet Seiten, die der ausgewählten Seite ähnlich sind. Ihre Referenzklasse muss mit der Ergebnisklasse der ausgewählten Seite übereinstimmen. |
| Dokumentstatus festlegen | Ändert den Status eines Dokuments für das Klassifikationstraining. Mögliche Status: Unbenutzt Zum Testen Für das Training |
| Benchmark | Öffnet das Dialogfeld, mit dem die ausgewählten Dokumente in Trainings- und Testdokumente aufgeteilt werden können. |
| Klassifikationsprofil ändern | Ändert das Klassifikationsprofil. Die folgenden Profile sind verfügbar: Bild und Text (Schnell) Bild und Text (Gründlich) Nur Bild Nur Text |
| Recall-/Präzisionspriorität ändern | Ändert die Balance zwischen Präzision und Recall der Klassifikation. Mögliche Einstellungen: Hoher Recall Ausgewogen Hohe Präzision |
| Klassifikator exportieren… | Exportiert den ausgewählten Klassifikations-Batch nach ABBYY FlexiLayout Studio. |
| Training durch Operatoren sperren | Verhindert, dass der Operator mit den Verifizierungsergebnissen weiteres Klassifikatortraining durchführt. |
| Anonymisierte Bilder für das Training verwenden | Ermöglicht die Verwendung anonymisierter Bilder, die zusammen mit dem FLS-Klassifikator geladen wurden, für weiteres Training. |
| Trainings-Batches importieren… | Importiert Klassifikationstrainings-Batches aus anderen Projekten. |
| Batch-Filter festlegen… | Öffnet das Dialogfeld Einstellungen für den Klassifikator-Batch-Filter. |
| Batch-Filter löschen | Löscht den festgelegten Klassifikations-Batch-Filter. |
Tools
| Menü | Beschreibung |
|---|---|
| Auf neueste Version aktualisieren | Wendet die Projektänderungen auf die aktuell verarbeiteten Dokumente an. |
| Erneut analysieren | Analysiert die Dokumente erneut. |
| Erneut erkennen | Erkennt die Dokumente erneut. |
| Dokumentzusammenstellung aktualisieren | Aktualisiert die Zusammenstellung von Seiten zu Dokumenten. |
| Regeln erneut prüfen | Prüft die Regeln erneut. |
| Batch-Integrität prüfen | Prüft die Batch-Integrität. |
| Batch-Typ ändern… | Ändert den Batch-Typ. |
| Dokumente duplizieren | Fügt dem Batch eine Kopie des Dokuments hinzu. |
| Batch nach FlexiLayout Studio exportieren → Neues FlexiLayout Studio Project erstellen… | Erstellt ein neues ABBYY FlexiLayout Studio Project zum Erstellen eines zusätzlichen FlexiLayouts. |
| Batch nach FlexiLayout Studio exportieren → Zu vorhandenem FlexiLayout Studio Project hinzufügen… | Fügt den Batch zu einem vorhandenen ABBYY FlexiLayout Studio Project hinzu. |
| Options… | Öffnet das Dialogfeld Options, in dem Sie verschiedene Eigenschaften wie die Verarbeitung von Hintergrundaufgaben, die Fensteransicht und weitere Einstellungen konfigurieren können. |
Hilfe
| Menü | Beschreibung |
|---|---|
| Hilfethemen | Öffnet die Hilfedatei von ABBYY FlexiCapture. |
| Onlinehilfe | Öffnet die Hilfewebsite von ABBYY FlexiCapture. |
| Technischer Support | Öffnet den Abschnitt Technischer Support in der Programmhilfe. |
| ABBYY-Produkte kaufen | Öffnet den Abschnitt ABBYY FlexiCapture kaufen in der Programmhilfe. |
| ABBYY-Website | Öffnet die ABBYY-Website. |
| Feedback senden… | Ermöglicht es, Feedback an ABBYY zu senden. |
| Über ABBYY FlexiCapture | Öffnet das Dialogfeld „Über ABBYY FlexiCapture 12“ mit einer kurzen Beschreibung des Programms. |
