Skip to main content
Sie fügen zu verarbeitende Dokumente zu Batches zusammen und entscheiden, wie diese gruppiert werden. So können Sie beispielsweise alle Dokumente als einen einzigen Batch verarbeiten oder Dokumente zusammenfassen, die am selben Tag importiert oder in einem Arbeitsgang gescannt wurden. (Standalone) Batches können auch automatisch erstellt werden, wenn Bilder aus Hot Folders oder auf Scanning Stations importiert werden. Um einen Batch manuell zu erstellen, klicken Sie in der Batch-Liste im Hauptfenster mit der rechten Maustaste und wählen Sie im Kontextmenü New Batch. (Distributed) Auf Processing Stations werden Batches beim Importieren von Bildern aus Hot Folders automatisch erstellt. Auf Scanning Stations können Operatoren Batches manuell oder automatisch erstellen (wenn die entsprechenden Scanprofile verfügbar sind). Beim Erstellen eines Batchs geben Sie dessen Typ an. Dieser legt fest, wie der Batch verarbeitet wird. Seitenbilder werden während der Verarbeitung hinzugefügt. Weitere Informationen finden Sie unter Seitenbilder hinzufügen. (Distributed) Auf der Project Setup Station können Sie Dokumentdefinitionen debuggen, indem Sie Batches erstellen, Dokumentbilder hinzufügen und diese verarbeiten (d. h. die Ergebnisse erkennen, verifizieren und exportieren). Um einen Batch zu erstellen, klicken Sie in der Batch-Liste im Hauptfenster mit der rechten Maustaste und wählen Sie im Kontextmenü New Batch aus.
Um einen Batch umzubenennen, klicken Sie ihn in der Batch-Liste mit der linken Maustaste an und drücken Sie F2. Ein Batchname darf 90 Zeichen nicht überschreiten.

Arbeits- und Test-Batches

Test-Batches werden (Distributed) vom Batch Setup Operator zum Testen und Debuggen von Dokumentdefinitionen verwendet. Arbeits-Batches dienen der Verarbeitung von Dokumenten mit ABBYY FlexiCapture. Treten bei der Verarbeitung Fehler auf, kann der Batch Setup Operator auch auf Arbeits-Batches zugreifen und den jeweiligen Batch öffnen, um den Fehler zu beheben. Test- und Arbeits-Batches unterscheiden sich hinsichtlich der verwendeten Dokumentdefinition: Ein Test-Batch verwendet die lokale Dokumentdefinition, ein Arbeits-Batch dagegen eine veröffentlichte Dokumentdefinition. Weitere Informationen finden Sie unter Bearbeiten und Veröffentlichen einer Dokumentdefinition. Um die Batchliste zu öffnen, wählen Sie auf der Project Setup Station im Menü View (Distributed) die Option Working Batches oder Test Batches aus.

Dokumente zwischen Batches kopieren oder verschieben

(Distributed) Sie können Dokumente zwischen Batches kopieren oder verschieben. Alle Dokumentinformationen, einschließlich der zugeordneten Dokumentdefinition und der erkannten Daten, bleiben erhalten. Um Dokumente zu kopieren oder zu verschieben (z. B. aus einem Arbeits-Batch in einen Test-Batch zum Debuggen), wählen Sie sie in der Liste aus und drücken Sie zum Kopieren Strg+C bzw. zum Verschieben Strg+X. Alternativ können Sie im Menü Bearbeiten die Optionen Kopieren oder Ausschneiden bzw. die entsprechende Schaltfläche in der Symbolleiste verwenden. Öffnen Sie anschließend den Ziel-Batch und drücken Sie Strg+V, oder verwenden Sie Einfügen im Menü Bearbeiten oder in der Symbolleiste.

Duplizieren von Dokumenten innerhalb eines Batches

(Distributed) Sie können auch innerhalb eines beliebigen Batches Dokumente kopieren. Um ein oder mehrere Dokumente zu kopieren, wählen Sie diese aus und klicken Sie im Hauptmenü auf Tools → Duplicate Documents. Jede Kopie wird direkt nach dem Quelldokument in der Dokumentliste eingefügt. Eine Kopie erhält einen neuen Bezeichner, und alle Dokumentinformationen, einschließlich der zugeordneten Dokumentdefinition und der erkannten Daten, bleiben erhalten.