Skip to main content
Bilder werden vorverarbeitet, während sie zu einem Batch hinzugefügt werden: Sie werden auf Dokumente verteilt, von Störungen bereinigt und gedreht. Bei Bedarf können Sie eine komplexere Vorverarbeitung konfigurieren, etwa automatisches Zuschneiden oder das Entfernen von Farbmarkierungen. Für Bilder mit geringer Qualität können Sie spezielle Profile zur Bildoptimierung verwenden. Die Vorverarbeitung korrigiert Fehler, die bei Fotos von Dokumenten (einschließlich mit mobilen Geräten aufgenommener Fotos) und bei Scans mit komplexem Hintergrund auftreten können, der die Erkennung und Datenextraktion erschwert, wie etwa bei Urkunden und Reisepässen. Diese Stufe verbessert die Qualität der Erkennungsergebnisse für Bilder mit geringer Qualität.

Wo Sie Vorverarbeitungsoptionen festlegen können

Sie legen Vorverarbeitungsoptionen auf der Registerkarte Image Processing fest. Sie können sie für Folgendes festlegen:
  • Ein Projekt. Diese Optionen werden standardmäßig verwendet, wenn neue Bilder manuell zu Projekt-Batches hinzugefügt werden. Wählen Sie im Hauptfenster Project → Projekteigenschaften und klicken Sie dann auf die Registerkarte Image Processing.
  • Ein Importprofil. Diese Optionen werden verwendet, wenn dieses Importprofil neue Bilder hinzufügt. Wählen Sie beim Erstellen eines Importprofils in der Stufe Image Processing die Optionen für die Bildvorverarbeitung aus.
  • Manuell hinzugefügte Bilder. Wenn Sie Bilder aus einer Datei hinzufügen, klicken Sie im Dialogfeld Load Images auf die Schaltfläche Image Processing Settings.
  • Ein Batch-Typ. Diese Optionen werden bei der Verarbeitung von Bildern aus Batches dieses Typs verwendet. Wählen Sie beim Erstellen eines Batch-Typs auf der Registerkarte Image Processing die Optionen für die Bildvorverarbeitung aus.
Wenn Bilder manuell gescannt werden, erfolgt keine Bildvorverarbeitung. Gescannte Bilder werden nur vorverarbeitet, wenn ein Importprofil verwendet wird.
Die für einen Batch-Typ angegebenen Optionen gelten auch für:
  • Bilder, die von der Scanning Station oder Web-Scanning-Station empfangen werden, wenn sie an dieser Station nicht zu Dokumenten zusammengefügt wurden. Die Optionen im Abschnitt Image processing gelten für empfangene Bilder, unabhängig davon, ob sie zu Dokumenten zusammengefügt wurden.
  • Bilder, die durch Methoden der Web Services API hinzugefügt werden (wenn das Flag ExcludeFromAutomaticAssembling auf false gesetzt ist). Weitere Informationen finden Sie in der Dokumentation zur Web Services API.
  • Bilder, die aus einem Hot Folder hinzugefügt werden (wenn die Option Use image processing options from batch type ausgewählt ist). Weitere Informationen finden Sie unter Bildimportprofile.
  • Bilder, die manuell aus einer Datei hinzugefügt werden. In diesem Fall werden standardmäßig die Optionen des Batch-Typs verwendet.

Vorverarbeitungsoptionen

Leere Seiten löschen

Wählen Sie Leere Seiten löschen, um leere Seiten während der Verarbeitung zu überspringen.

Dokumententrennung

Wählen Sie aus, wie Bilder Dokumenten hinzugefügt werden:
  • Automatisch, wenn die Dokumentdefinition angewendet wird. Bilder werden während des Matchings (bei der Erkennung) in Dokumente getrennt, nicht unmittelbar nach dem Hinzufügen. Dokumente werden erst zusammengestellt, nachdem die Seiten anhand der Struktur in der entsprechenden Dokumentdefinition analysiert und erkannt wurden. Weitere Informationen finden Sie unter Dokumentdefinitionen für mehrseitige Dokumente erstellen und Dokumente zusammenstellen.
  • Für jede Bilddatei. Für jede Datei wird ein neues Dokument erstellt (eine Bilddatei kann mehrere Seiten enthalten).
  • Für Bilder, getrennt durch. Ein neues Dokument wird erstellt, wenn ABBYY FlexiCapture auf ein Trennblatt trifft. Standardmäßig werden Trennseiten zur ersten Seite jedes Dokuments. Um sie nicht in den Batch aufzunehmen, wählen Sie Trennseiten löschen. Wählen Sie den Trennzeichentyp aus der Dropdown-Liste aus:
    • leere Seiten – Legen Sie die Erkennungsparameter im Dialogfeld Erkennung leerer Seiten fest.
    • Seiten mit Barcode – Klicken Sie auf Einstellungen, um zusätzliche Parameter festzulegen. Wenn Sie einen Barcode-Wert angeben, wird der Dokumentbezeichner in diesen Wert geändert.
Sie müssen keine Trennseiten verwenden. Sie sind nur in einem Fall unverzichtbar: wenn anhand des Erscheinungsbilds einer Seite nicht erkennbar ist, ob sie zum vorherigen oder zum nächsten Dokument gehört. Dies ist beispielsweise der Fall, wenn ein Dokument eine beliebige Anzahl identischer Seiten enthalten kann und der Batch mehr als ein solches Dokument enthalten kann. Für Dokumente, die in der Scanning Station gescannt oder hinzugefügt werden, werden die Batch- und Dokumententrennungsoptionen in den Batch-Typ-Einstellungen der Scanning Station festgelegt.

Verarbeitung eingehender Bilder

Legen Sie fest, wie eingehende Bilder verarbeitet werden:
  • Auto (FlexiCapture entscheidet, welche Optimierungen angewendet werden). ABBYY FlexiCapture wählt automatisch die am besten geeigneten Bildoptimierungen aus. Dieser Modus wird für Bilder normaler Qualität empfohlen, die keine komplexe Verarbeitung erfordern. In diesem Modus können Sie außerdem:
    • Einen Bildquellentyp auswählen: Photo, Scan, Digital-born oder Auto. Wählen Sie für optimale Ergebnisse den Typ aus, der Ihren Bildern entspricht. Standardmäßig ist Auto ausgewählt; diese Einstellung verarbeitet Bilder unterschiedlicher Typen.
    • Die Option Bild zuschneiden deaktivieren.
    • Die Option Seitenausrichtung korrigieren deaktivieren.
  • Profil zur Bildoptimierung verwenden. Verwenden Sie ein spezielles Profil zur Bildoptimierung. Diese Option wird für bestimmte Bilder empfohlen, die in einem einheitlichen oder gemischten Dokumentenstrom verarbeitet werden und eine komplexere Bearbeitung erfordern. Wenn Sie Fotos in einem gemischten Dokumentenstrom verarbeiten, die andere Werkzeuge erfordern, wählen Sie Spezielles Profil für Fotos verwenden und anschließend das zweite Profil aus.
    • Originalbild während der Verarbeitung speichern. Speichern Sie Originalbilder im Dateispeicher, damit Sie zum Original zurückkehren können, falls bei der automatischen Verarbeitung wichtige Daten entfernt wurden.
Die Schieflagenkorrektur anhand schwarzer Trennlinien oder schwarzer Quadrate ist im Bildoptimierungsmodus Auto nicht enthalten. Um sie zu verwenden, erstellen Sie ein Profil zur Bildoptimierung und aktivieren Sie darin das Werkzeug zur Schieflagenkorrektur. Das Speichern von Originalbildern erhöht den Speicherplatzbedarf eines Projekts und verlangsamt die Verarbeitung. Aktivieren Sie Originalbild während der Verarbeitung speichern nur, wenn Sie wirklich zum Originalbild zurückkehren müssen, beispielsweise wenn das Zuschneiden von Bildern oder die Stempelentfernung aktiviert ist.
Ab ABBYY FlexiCapture 12 Release 5 wird die grundlegende Bildverarbeitung durch Auto (FlexiCapture entscheidet, welche Optimierungen angewendet werden) ersetzt. Wenn Ihre Projekte die Standardeinstellungen für die grundlegende Bildverarbeitung verwendet haben, wird der neue Modus Auto beim Aktualisieren Ihrer Projekte auf ABBYY FlexiCapture 12 Release 5 oder höher automatisch ausgewählt. Weitere Informationen finden Sie unter Grundlegende Bildverarbeitung veraltet.

PDF-Verarbeitungsoptionen

  • Auto (FlexiCapture wählt zwischen PDF-Textebene und OCR). Der optimale Verarbeitungstyp wird abhängig von Verfügbarkeit und Qualität einer Textebene automatisch ausgewählt.
  • PDF-Textebene bevorzugen, falls verfügbar. Der Text aus der Textebene wird verwendet, sofern vorhanden.
  • Nur OCR verwenden. OCR wird für alle Dokumente durchgeführt, auch für Dokumente mit Textebene.

Office-Dateien

Zusätzlich zu Dokumentbilddateien können Sie Dokumente in Office-Formaten importieren und mithilfe eines integrierten Konvertierungsmoduls oder einer Drittanbieteranwendung in PDF konvertieren. Um Drittanbietersoftware für die Konvertierung in PDF zu verwenden, wählen Sie eine oder beide der folgenden Optionen:
  • Verwendung von LibreOffice zulassen (unterstützt LibreOffice 4.2, 4.3, 4.4 und 5)
  • Verwendung von Microsoft Office zulassen (unterstützt Microsoft Office 2010, 2013, 2016 und 2019)
Sie können Dokumentbilder und Office-Dateien gleichzeitig importieren. Weitere Informationen finden Sie unter Unterstützte Eingabeformate. Beachten Sie beim Importieren von Office-Dateien Folgendes:
  • Beim Importieren aus E-Mails können Nachrichtentexte als Dokumente verwendet werden.
  • Wenn beide Vorverarbeitungsoptionen für Office-Dateien ausgewählt sind, wählt ABBYY FlexiCapture automatisch die am besten geeignete Office-Anwendung aus. Die ausgewählte Anwendung wird im Aufgabenprotokoll angezeigt.
  • Die Konvertierung in PDF mithilfe einer Drittanbieteranwendung funktioniert nur, wenn diese Anwendung auf der Processing Station installiert ist, die zum Importieren von Dokumenten verwendet wird.
  • Wenn Sie Microsoft Office zum Konvertieren von Office-Dateien verwenden, muss Ihre Kopie von Microsoft Office aktiviert sein, und Sie müssen ABBYY FlexiCapture als Administrator ausführen (klicken Sie auf die Schaltfläche Authentication, um das Dialogfeld für die Authentifizierungseinstellungen zu öffnen).