Das Dialogfeld „Create New Batch Type“ öffnen
1
Project Setup Station starten und ein Projekt öffnen
(Distributed) Wählen Sie Start → All Programs → ABBYY FlexiCapture 12 Stations → Project Setup Station und öffnen Sie anschließend ein Projekt vom Server (File → Open Project from Server). (Standalone) Öffnen Sie das Projekt.
2
Die Liste der Batch-Typen öffnen
Klicken Sie im Menü Project auf Batch Types.
3
Einen Batch-Typ erstellen
Klicken Sie im Dialogfeld Batch Types auf New.
Eigenschaften des Batch-Typs
- Geben Sie auf der Registerkarte General einen Namen und eine Beschreibung für den Batch-Typ ein und legen Sie Folgendes fest:
- Legen Sie auf der Registerkarte Image Processing fest, wie Dokumente getrennt werden, welche Vorverarbeitungsverfahren auf Bilder angewendet werden und ob leere Seiten gelöscht werden.
- Legen Sie auf der Registerkarte Recognition die Reihenfolge fest, in der Dokumentdefinitionen und Dokumentensätze angewendet werden, geben Sie die Erkennungseinstellungen an, wählen Sie einen Klassifikator aus und aktivieren Sie NLP, wenn Sie Named Entities extrahieren müssen.
- Wählen Sie auf der Registerkarte Event Handlers Event-Handler aus und bearbeiten Sie sie.
- Gruppieren Sie auf der Registerkarte Verification Felder für die Feldverifizierung und wählen Sie die Sprache für Fehler bei der Regelprüfung.
- Legen Sie auf der Registerkarte Export fest, wie Dokumente exportiert werden. Wenn kein Batch-Typ angegeben ist, werden Batches mit den Standardeinstellungen exportiert.
- Richten Sie auf der Registerkarte Workflow Workflows ein.
- Fügen Sie auf der Registerkarte .NET References externe Assemblies hinzu.
(Distributed) Damit Operatoren mit neu erstellten Batch-Typen arbeiten können, muss der Administrator festlegen, welche Batch-Typen den einzelnen Operatoren zur Verfügung stehen. Dies erfolgt bei der Zuweisung von Operatorrollen.
