Skip to main content
このリファレンスでは、ABBYY FlexiLayout Studio の各メニューにあるコマンドを一覧で紹介します。

File メニュー

編集メニュー

Image の操作

Image サブメニューでは、次の操作を使用できます。

表示メニュー

表示メニューでは、ウィンドウの表示/非表示を切り替えたり、画像の表示方法を調整したりできます。コマンドの大半は Images サブメニューにまとめられています。

Images サブメニュー

Images サブメニューでは、次のコマンドに加え、以下のセクションにある Scale、Objects、Tool の各グループも使用できます。

画像の倍率を変更する

Show Image Objects

複数の種類のオブジェクトを選択するには、ツールバーのボタンをクリックするとき、またはメニュー項目を選択するときに Ctrl キーを押したままにします。

Image Tools

その他の 表示 コマンド

バッチメニュー

このメニューの内容は、選択したプロジェクトの種類によって異なります。

FlexiLayout / 分類器 メニュー

ブロックを追加する

Add Block をポイントし、blocks ブランチで作成するブロックの型 (Text、テーブル、バーコード、チェックマーク、チェックマークグループ、画像、未認識、グループ、または 繰り返しグループ) を選択します。

要素サブメニュー

要素 → 要素を追加 をポイントし、要素ブランチに作成する要素の型を選択します: グループ、ラベル付き field、要素の行、最初に見つかった要素、静的テキスト、文字列、段落、日付、通貨、電話番号、区切り、空白領域、バーコード、オブジェクトコレクション、Region、テーブル、または 繰り返しグループ。2 種類の要素型は文書の境界を示します: ヘッダー は新しい文書の開始を示し、フッター は終了を示します。 要素 サブメニューには、次のコマンドもあります:

学習メニュー

プロジェクトメニュー

ツールメニュー

ヘルプメニュー